Got it

NAT doesn‘t work on eNSP 1.2.00.380

Latest reply: May 1, 2016 14:30:03 6419 10 0 0 0

NAT doesn't work on eNSP 1.2.00.380
I've got the same result as with versions 1.2.00.370 and 1.2.00.360
Please see my previous posts
http://forum.huawei.com/enterprise/thread-327955.html
http://forum.huawei.com/enterprise/thread-287057.html

Lab 3-2 from "HCNA-HNTD Intermediate Lab Guide v2.1" cannot be done as expected.
eNSP doesn't work correctly after applying NAT command on interface
and sending interesting traffic.

Please fix it.

By the way, China time question is still without answer.
http://forum.huawei.com/enterprise/thread-287033.html

Regards

  • x
  • convention:

vmavrin
Created Apr 14, 2016 12:49:04

Right now I have tested eNSP 1.2.00.380 under Windows XP Professional (32-bit) with Service Pack 3
Virtual Box version 4.2.8 (version from eNSP package)
Sony Vaio VGN-Z11VRN   Intel Core 2 Duo CPU P9500 @ 2.53GHz   4GB RAM

Again, I used topo-file from 'examples' directory.
See here:
C:\Program Files\Huawei\eNSP\examples\HCNA2.0 Lab\Part 2\Lab 3-2 Network Address Translation (Unconfigured)

This time I tried to launch only S1, R1 and S5.
So configuration looks like:
S1 --- R1 --- S5

I assigned ip address on S5 (to be able to test connectivity)
    interface Vlanif1
      ip address 119.84.111.5 255.255.255.0
S1 and R1 are configured as stated in attachment nat.pdf
see post http://forum.huawei.com/enterprise/thread-287057.html

Finally, I have got the same result as in my previous reports!
Initially, I can ping R1 from S1, and S5 from R1.
Windows Task Manager showed process VBoxHeadless.exe with about 13% of CPU usage.

As soon as I sent ping from S1 to S5 (ping 119.84.111.5), VBoxHeadless.exe took 50% of CPU usage forever.
S1 didn't receive any reply from S5. In addition, ping R1 from S1, and S5 from R1 didn't work also.

I found out that it is possible to return R1 in work mode without re-loading of eNSP.
It is enough to reload R1 itself. Use command 'reboot'.

However, NAT still doesn't work as expected.

Regards
View more
  • x
  • convention:

Sherryh
Created Apr 15, 2016 09:13:37

Hi,can you upload your configuration,we help you check the configuration.
View more
  • x
  • convention:

Ty123
Created Apr 8, 2016 09:53:27

Just tested. I have no issue. What are the issue you facing?

View more
  • x
  • convention:

Ty123
Created Apr 8, 2016 10:07:32

For your reference, the following result is what I get after configured according to Lab 3-2


NAT doesn‘t work on eNSP 1.2.00.380-1770369-1

I also included the eNSP topology under the attachment with full configured devices. I am using B380 eNSP to do this. 

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

vmavrin
Created Apr 9, 2016 12:29:46

Dear yikheng

Just tested your Lab3-2.zip
Unfortunately, in my case it still doesn't work.
I've got the same result as in my previous posts.
http://forum.huawei.com/enterprise/thread-327955.html
http://forum.huawei.com/enterprise/thread-287057.html

Ping and telnet doesn't work as expected.
-----------------------------------------------------
<S1>ping 119.84.111.3
  PING 119.84.111.3: 56  data bytes, press CTRL_C to break
    Request time out
    Request time out
    Request time out
    Request time out
    Request time out

  --- 119.84.111.3 ping statistics ---
    5 packet(s) transmitted
    0 packet(s) received
    100.00% packet loss
-----------------------------------------------------

Please report your details:
  1  Notebook (or PC) model
  2  CPU type
  3  CPU speed
  4  RAM volume
  5  Operating System
  6  Virtual Box version (built in eNSP package? or another version?)

My details:
Asus K72F   Intel Pentium P6200 @ 2.13GHz   3GB RAM
Sony Vaio VGN-Z11VRN   Intel Core 2 Duo CPU P9500 @ 2.53GHz   4GB RAM
Windows 7 Enterprise (64-bit) with Service Pack1
Virtual Box version 4.2.8 (this version built in eNSP package 1.2.00.380)

By the way, you don't need to invent your own Lab3-2
This Lab is built in eNSP. You can find it in 'examples' directory.
In my case, it is here
C:\Program Files\Huawei\eNSP\examples\HCNA2.0 Lab\Part 2\Lab 3-2 Network Address Translation (Unconfigured)

Regards
View more
  • x
  • convention:

Sherryh
Created Mar 30, 2016 09:13:46

It works,please try to do the same test in other pc again.

Thanks.

View more
  • x
  • convention:

vmavrin
Created Mar 30, 2016 12:04:46

Well, in my case NAT doesn't work as expected.

I re-checked it out on two different notebooks with Windows 7 (freshly installed).
Both notebooks satisfied eNSP requirements for single computer as stated in eNSP Help file.
Asus K72F   Intel Pentium P6200 @ 2.13GHz   3GB RAM
Sony Vaio VGN-Z11VRN   Intel Core 2 Duo CPU P9500 @ 2.53GHz   4GB RAM

So, please re-check NAT on your computer.
If it works, please report hardware details of your computer.

Meanwhile, I kindly ask everybody to try configure Lab 3-2 as stated in attachment nat.pdf
see post http://forum.huawei.com/enterprise/thread-287057.html
Please report your results and hardware details of your computer in this post.

Thank you.

View more
  • x
  • convention:

vmavrin
Created Apr 20, 2016 09:15:23

As I said above, my topo-file you can find in 'examples' folder of eNSP. Devices are configured according to Lab3-2, see file nat.pdf above. If NAT works on your PC, please post here details of your hardware and software. May be my CPU is not fast enough?
View more
  • x
  • convention:

Sherryh
Created Apr 20, 2016 09:33:47

Reply 9 #

Please use the AR device(AR201,AR1220,AR2220,AR2240,AR3260).Don't use the Router.

View more
  • x
  • convention:

12
Back to list

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.