Got it

My eNSP cannot start CLI on the router

Latest reply: Apr 11, 2018 07:45:27 11995 15 1 0 0

Hi, guys!


This post is about the issue that my eNSP cannot start CLI on the router. Please check below.


eNSP


ISSUE DESCRIPTION


I have the eNSP version 1.2.00.350, V100R002C00


When I am trying the command line (CLI) on routers (which are already powered on), the console window just shows: 'The device is running' and continuously sends out '########' only, repeatedly. 


Even if I let this CLI run for hours, there is no such thing but '########' on the console window. Could anyody please tell me what's wrong that my eNSP cannot start CLI on the router?


Thanks a lot!

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

user_2790689
Created Nov 17, 2015 04:27:23

Please wait.
View more
  • x
  • convention:

quangnghia
Created Nov 17, 2015 06:49:00

You mean that I have to wait for more during router start up? It has no respose at all. I tried !

View more
  • x
  • convention:

ensp_commiter
Created Nov 17, 2015 08:21:23

uninstall ensp v1.2.00.350 and virtualbox, download eNSP v1.2.00.370,then install virtualbox and eNSP again.

if you still can not start AR successfully, press F1 to open eNSP_Help.chm,refer to FAQ, the last forth subject,check windows firewall and virtualbox setting.

View more
  • x
  • convention:

maxim_fomin
Created Mar 30, 2016 14:07:49

Hi everyone!

I have the same trouble on ensp 1.2.00.380.

I've done everything from FAQ- my firewall is off and Virtualbox settings are OK.

Any ideas?

View more
  • x
  • convention:

msamir26
Created Apr 27, 2016 13:40:42

I have the same problem , I tried to run AR_BASE inside virtualbox  but i want username and password of the image 
I think this is the solution of this problem
View more
  • x
  • convention:

Gamez
Created May 1, 2016 03:42:48

Dig, I found this problem too. Please anyone help.

View more
  • x
  • convention:

Sherryh
Created May 3, 2016 06:29:49

Reply 7 #

Hi,

Press F1 to open eNSP_Help.chm,refer to FAQ, the last forth subject,check windows firewall and virtualbox setting.

View more
  • x
  • convention:

junker
Created Jun 3, 2017 20:11:00

I´m experiencing the same problem.
Windows firewall disabled.
I may manage to start up one Switch but when trying to start up switch 2, 3 or 4 I just get "The device has started!" and then "######" for eternity.... Yeah... tried waiting for 9 hrs ... no change.
Starting up routers works better.

Run win 10
64 bit
12 gb ram
AMD fx-8320
all virtualization turned on in bios.
firewall disabled.

View more
  • x
  • convention:

Nazo1
Created Dec 22, 2017 13:34:25

in have the same problem
View more
  • x
  • convention:

12
Back to list

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.