multiples interconections

Created May 23, 2015 08:36:14Latest reply Jun 03, 2015 21:45:30 1213 7 0 0

 

Hello, please help me to know why the swtiches s5700 and s3700 do not permit more than one interconexión devices, i mean the switches only turn on the interfaces ge0/0/1 no one else, only if i conect a PC.

 


  • x
  • convention:

user_2790689  Expert   Created May 25, 2015 10:56:11 Helpful(0) Helpful(0)

Please wait..
  • x
  • convention:

ricst     Created May 27, 2015 09:57:38 Helpful(0) Helpful(0)

Reply 2 #

Hello, do you have good news??.

 

please tell me i f you need something else, in order to solve this issue.

 

 

Best regards.

 

Ricardo Sanchez

  • x
  • convention:

who_knows  Mentor   Created May 28, 2015 18:03:38 Helpful(0) Helpful(0)

Have you bind g0/0/1 and g0/0/3 to one Eth-trunk?

If not, g0/0/1 and g0/0/3 will be a loop, then one port will shutdown.

If you keep the loop, you can excute stp disable in two S5700, and see whether the port will up or not.

  • x
  • convention:

ricst     Created May 28, 2015 21:36:25 Helpful(0) Helpful(0)

thanks a lot for your help, but there is not an STP issue or a loop.

before I have reported the issue I made many test in order to be sure that there is not a configuration problem,



let´s suppose that there is a loop, so way the conections to the routers don not turn on?, becouse the cpu utilization is to hight? well its possible but there is nor the roort couse.



I belive that is a bug in the simulation´s software, however only to show you that the problems does not the STP or a loop problem I created a new topology with single interconection between switches, were I disabled the STP, and I have got the same issue.



in the attached you can see the results.


best regards.


Ricardo Sanchez.

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

ricst     Created May 28, 2015 21:48:56 Helpful(0) Helpful(0)

Reply 5 #

this is the new topology.



  • x
  • convention:

who_knows  Mentor   Created Jun 03, 2015 17:57:44 Helpful(0) Helpful(0)

If you think it is a software issue, you can use the newest version.

http://support.huawei.com/enterprise/productsupport?lang=en&pid=9017384&idAbsPath=7919710|9856717|21096933|9858914|9017384

Is there some special configuration on your devices? I simulate your scen and ports are normally up.


  • x
  • convention:

ricst     Created Jun 03, 2015 21:45:30 Helpful(0) Helpful(0)

Reply 7 #

thats good!!!!

I am running the software versión V100R002C00 it seems to be that is the newest versión, please tell me what versión did you used.

I have a good news, I found other way to  turn on the ports, only put a hub in the middle of interconection switches,

and now all ports are up.



 

 


  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top