Link aggregation between cisco router and huawei s series switch

Latest reply: Apr 3, 2015 02:04:50 3772 3 0 0

Hi

Is it possible to configure link aggregation between a huawei s series switch and a cisco router (precisely cisco 7609)?

In fact, the purpose of this is that my client want to use huawei s5700 and s7706 switches for metro ethernet extension. Each huawei switch need to be connected to an uplink router (a cisco router) which is already existant, so that it increases the number of client interfaces.

Previous topology ==>     (cisco router) ----- (client cpe)

Needed topology ===>     (cisco router) ----- (huawei switch) ----- (client cpe)

For increased uplink bandwidth, it is necessary to configure many ethernet links between the cisco uplink router and the huawei switch. I just need to make sure that it is possible to configure link aggregation (etherchannel) between the cisco router and the huawei switch ? If it is possible, it would be great if you could provide me with a configuration example.

Kindly regards,

  • x
  • convention:

user_2790689
Created Apr 2, 2015 02:45:09 Helpful(0) Helpful(0)

Please wait,we'll answer you later.

  • x
  • convention:

memni
Created Apr 2, 2015 19:48:47 Helpful(0) Helpful(0)

Ok thanks.

  • x
  • convention:

luwj
Created Apr 3, 2015 02:04:50 Helpful(0) Helpful(0)

Huawei
#
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan all
mode lacp-static
#
interface GigabitEthernet0/0/1
eth-trunk 1
#
interface GigabitEthernet0/0/2
eth-trunk 1
#

Cisco
!
interface Port-channel3
switchport
shutdown
!
interface GigabitEthernet4/3
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
shutdown
channel-protocol lacp
channel-group 3 mode active
!        
interface GigabitEthernet4/4
switchport
switchport trunk encapsulation dot1q
shutdown
channel-protocol lacp
channel-group 3 mode active
!

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login