Got it

LACP subinterface- no traffic

Created: Oct 3, 2017 13:21:38Latest reply: Oct 3, 2017 13:47:45 2141 1 1 0 1
  Rewarded HiCoins: 0 (problem resolved)
This post was last edited by asmolarek at 2017-10-03 13:23.   Hi Everyone,

i would like to ask about LACP configuration on eNSP. I have simple topology:

             LACP                              LACP
R1===============SW1==============R2

I using newest eNSP version. It is propably something simple but... from router R1 I can ping IP 10.14.1.100 (vlanif on SW1) but I can't ping IP 10.14.1.3 on router R2 (same in opposite direction).

Here is my config:
R1:
interface Eth-Trunk0
undo portswitch
mode lacp-static
#
interface Eth-Trunk0.2001
dot1q termination vid 2001
ip address 10.50.1.1 255.255.255.0
#
interface Eth-Trunk0.2002
dot1q termination vid 2002
ip address 10.14.1.2 255.255.255.0
#
interface GigabitEthernet0/0/0
description SW-OUT#Gi0/0/1
eth-trunk 0
#
interface GigabitEthernet0/0/1
description SW-OUT#Gi1/0/1
eth-trunk 0


SW1:
interface Vlanif2002
ip address 10.14.1.100 255.255.255.0
#
interface MEth0/0/1
#
interface Eth-Trunk0
port link-type trunk
port trunk allow-pass vlan 2001 to 2002
mode lacp-static
#
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2001 to 2002
mode lacp-static
#
interface GigabitEthernet0/0/1
eth-trunk 0
#
interface GigabitEthernet0/0/2
eth-trunk 0
#
interface GigabitEthernet0/0/3
eth-trunk 1
#
interface GigabitEthernet0/0/4
eth-trunk 1


R2:
interface Eth-Trunk0
undo portswitch
mode lacp-static
#
interface Eth-Trunk0.2001
description ATM_LINK
dot1q termination vid 2001
ip address 10.50.1.101 255.255.255.0
#
interface Eth-Trunk0.2002
description TO_ASA
dot1q termination vid 2002
ip address 10.14.1.3 255.255.255.0
#
interface GigabitEthernet0/0/0
description SW-OUT#GI0/0/2
eth-trunk 0
#
interface GigabitEthernet0/0/1
description SW-OUT#GI1/0/2
shutdown
eth-trunk 0


  • x
  • convention:

Featured Answers
Sentinel
Created Oct 3, 2017 13:47:45

Hi!


You need to configure the 'arp broadcast enable' command on all the 'sub-interfaces'. This is not needed on current versions of the VRP software, as the default behaviour has changed - but the version of VRP that is used inside the simulated routers in eNSP is based on an older version of VRP, so this command is required to allow ARP requests to be sent.

View more

Rating

Number of participants 1E-coins +10 Experience +1 Collapse Reasons
taro taro + 1 很给力!
taro taro + 10 很给力!

View All scores

  • x
  • convention:

All Answers
Sentinel
Sentinel Created Oct 3, 2017 13:47:45

Hi!


You need to configure the 'arp broadcast enable' command on all the 'sub-interfaces'. This is not needed on current versions of the VRP software, as the default behaviour has changed - but the version of VRP that is used inside the simulated routers in eNSP is based on an older version of VRP, so this command is required to allow ARP requests to be sent.

View more

Rating

Number of participants 1E-coins +10 Experience +1 Collapse Reasons
taro taro + 1 很给力!
taro taro + 10 很给力!

View All scores

  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.