Got it

l2tpv3 tunnel issue in AR121

Created: Mar 13, 2019 14:29:14Latest reply: Mar 20, 2019 06:33:54 838 7 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

l2 circuit up but it's not working. please verify below config


l2tpv3 enable

vlan batch 25

interface Tunnel0/0/1
tunnel-protocol svpn
encapsulation l2tpv3
l2tpv3 local session-id 25
l2tpv3 remote session-id 25
l2tpv3 local cookie length 4 plain lower-value 22
l2tpv3 remote cookie length 4 plain lower-value 11
tunnel-source 10.x.x.x
tunnel-destination 192.x.x.x

#
interface Vlanif1
ip address 10.x.x.x 255.255.255.x

interface vlan 25
link-bridge Tunnel0/0/1 vc-id 25 tagged

#
interface Ethernet0/0/0
@@@@ WAN PORT @@@@

interface Ethernet0/0/3
@@@@ LAN @@@@
port link-type trunk
port trunk allow-pass vlan 2 to 4094

  • x
  • convention:

Featured Answers
chenhui
Admin Created Mar 14, 2019 02:31:35

by the way, only the vlanif interface, wan interface and sub-interface are supported on the user side.
View more
  • x
  • convention:

All Answers
chenhui
chenhui Admin Created Mar 14, 2019 02:29:17

please check the status of tunnel interface and AC interface, whether both the pyhsical and protocol status are up
View more
  • x
  • convention:

chenhui
chenhui Admin Created Mar 14, 2019 02:31:35

by the way, only the vlanif interface, wan interface and sub-interface are supported on the user side.
View more
  • x
  • convention:

Scott_Qing
Scott_Qing Created Mar 14, 2019 02:49:36

what's the difference between l2tp and l2tpv3?
View more
  • x
  • convention:

user_3333793
user_3333793 Created Mar 15, 2019 09:55:54

Posted by Scott_Qing at 2019-03-14 02:49 what's the difference between l2tp and l2tpv3?
l2tp and l2tpv3 are totally different things from each other
View more
  • x
  • convention:

user_3333793
user_3333793 Created Mar 15, 2019 09:56:18

Posted by Scott_Qing at 2019-03-14 02:49 what's the difference between l2tp and l2tpv3?
you can google them,
View more
  • x
  • convention:

Okka
Okka Created Mar 17, 2019 09:36:36

1. PPTP is developed by Microsoft while L2TP added PPTP’s features at its own in addition to L2F.
2. L2TP is more secure than PPTP.
3. PPTP is easier to use and to setup.
4. In PPTP, control and data streams are separated while L2TP transports both streams in combination.
View more
  • x
  • convention:

Mohamed_Mostafa
Mohamed_Mostafa HCIE Created Mar 20, 2019 06:33:54

(Infographic) L2TPv3 Feature Glance



View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.