Got it

IPv6 over PPP over FR cause device reboot

Latest reply: Jul 22, 2016 09:45:07 2855 5 0 0 0

Dear all,
I think I have found a bug in the eNSPv390. I'm configuring IPv6 over PPP over FR and when I conclude the configuration both routers restarts. Have you notice the same things?

Here what I have done. Topology is R1 <-> FR SWITCH <-> R2.

dis cu
[V200R003C00]
#
sysname R1
#
board add 0/1 2SA
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
drop illegal-mac alarm
#
ipv6
#
wlan ac-global carrier id other ac id 0
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface Serial1/0/0
link-protocol fr
undo fr inarp
fr map ppp interface Virtual-Template100 100
#
interface Serial1/0/1
link-protocol ppp
#
interface Virtual-Template100
ipv6 enable
ip address 10.0.12.1 255.255.255.0
ipv6 address 2001:12::1/64
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface NULL0
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return


dis cu
[V200R003C00]
#
sysname R2
#
board add 0/1 2SA
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
drop illegal-mac alarm
#
ipv6
#
wlan ac-global carrier id other ac id 0
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface Serial1/0/0
link-protocol fr
undo fr inarp
fr map ppp interface Virtual-Template200 200
#
interface Serial1/0/1
link-protocol ppp
#
interface Virtual-Template200
ipv6 enable
ip address 10.0.12.2 255.255.255.0
ipv6 address 2001:12::2/64
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface NULL0
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return


It seems that eNSP do not support doble IP stack on PPP over FR.

  • x
  • convention:

taro
Created Jul 6, 2016 09:14:08

IPv6 over PPP over FR cause device reboot

Thank you for your advice.

We according to your configuration and not restart.

Which AR you use?Can you upload topo?

View more
  • x
  • convention:

gimie07
Created Jul 6, 2016 10:09:25

IPv6 over PPP over FR cause device reboot

I'm using AR1200

Here the topology I have used.


Regards


Mirko

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

taro
Created Jul 12, 2016 01:24:36

Reply 3 #

Sorry...We according to your topo and not restart.

Can you  upload topo and configuration?

Thanks!

View more
  • x
  • convention:

gimie07
Created Jul 12, 2016 06:35:32

Here the topology that you can run on your PC.

Try to set on R4 this command in the interface Serial1/0/0.

"fr map ppp interface Virtual-Template 200 200".

You should get both routers restarted. I've also provided you the screenshot of the bug.


Regards

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

taro
Created Jul 12, 2016 09:20:43

You are Right! Thank you for your support,We will improve it in the next version.

Thanks!

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.