Got it

IP-LINK not working USG6330

Created: Jan 28, 2020 02:48:54Latest reply: Jan 28, 2020 06:25:14 201 3 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hello


I have a USG6330 that we use to manage our network gateway


There is 2 WAN links a fibre service and  4G backup link


I setup a IP-Link to monitor the connected it always goes straight to a "down" is there any firewall rules i need to apply to get this working 


Thanks

  • x
  • convention:

Featured Answers
chenhui
Admin Created Jan 28, 2020 06:25:14

Posted by Steve81 at 2020-01-28 04:51 Thanks for your reply @chenhui Here is the ip-Track configip-link check enableip-link name wiredIPLi ...
Hello @Steve81
from your configuration, the ip-link test result would be up only when actual number of detected destination addresses at least two, but you configured only one detection destination address. So it would be UP status.
Please try remove the command least active-linknumber 2.
View more
  • x
  • convention:

chenhui
Admin Created Jan 28, 2020 03:12:25

Hello @Steve81

please check the IP-link parameters, if the parameters you set match your live network.

Or would you please upload the IP-link configuration, so that we could help to check if there is any misconfiguration.

Also, you can follow the steps in the documentation, CLI: Example for Configuring the Interworking Between Static Routes and IP-Link

View more
  • x
  • convention:

All Answers
chenhui
chenhui Admin Created Jan 28, 2020 03:12:25

Hello @Steve81

please check the IP-link parameters, if the parameters you set match your live network.

Or would you please upload the IP-link configuration, so that we could help to check if there is any misconfiguration.

Also, you can follow the steps in the documentation, CLI: Example for Configuring the Interworking Between Static Routes and IP-Link

View more
  • x
  • convention:

Steve81
Steve81 Created Jan 28, 2020 04:51:15

Thanks for your reply @chenhui

Here is the ip-Track config

ip-link check enable
ip-link name wiredIPLink
destination 110.145.XXX.XXX interface GigabitEthernet1/0/0 mode icmp
least active-linknumber 2

ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet1/0/0 192.168.0.1 preference 60 track ip-link wiredIPLink


the IP address of the interface GigabitEthernet1/0/0 is 192.168.0.3 and the 110.145.XXX.XXX address sits as the first hop to our ISP for that service

i trieed setting a static route
ip route-static 110.145.XXX.XXX 255.255.255.255 GigabitEthernet1/0/0 192.168.0.1 to see if that would help but made no differance

Firmware is V500R001C60SPC300

View more
  • x
  • convention:

chenhui
chenhui Admin Created Jan 28, 2020 06:25:14

Posted by Steve81 at 2020-01-28 04:51 Thanks for your reply @chenhui Here is the ip-Track configip-link check enableip-link name wiredIPLi ...
Hello @Steve81
from your configuration, the ip-link test result would be up only when actual number of detected destination addresses at least two, but you configured only one detection destination address. So it would be UP status.
Please try remove the command least active-linknumber 2.
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.