Huawei E398 4G Problem

Latest reply: Jul 20, 2014 03:27:57 7147 2 0 0

hello, 


we are testing Huawei E3276 and E398, E3276 could find 4G signal but E398 can't find 4G Signal. It has found 2g and 3g but there is no lte signal. Does anybody know how to let it work on LTE network? 


Shall i update the firmware of E398? if there is better soloution, please just share it here. thank you. 

  • x
  • convention:

Sophoni
Created Jul 18, 2014 02:04:43 Helpful(0) Helpful(0)

E398 is not our forum product. I hope you can find other channal for your quesion.

Mobile & Home device / Carrier network issue support channal

 

  • x
  • convention:

Huawei580
Created Jul 20, 2014 03:27:57 Helpful(0) Helpful(0)

Hello, 


I think you need update the firmware of your Huawei E398, below is the update guide for your reference:


http://www.4gltemall.com/blog/how-to-update-huawei-e398-firmware/

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login