huawei AR651 multicast can't get more than 100 Megas throwput

Created: Oct 16, 2019 13:32:22Latest reply: Oct 17, 2019 01:02:04 92 3 0 0
  Hi-coins as reward: 0 (problem unresolved)

Hi Community.

Im testing an Huawei AR 651 Im trying to test mode than 100Mb of multicast traffic, but it only can get 97Mb with Iperf.


Huawei Versatile Routing Platform Software

VRP (R) software, Version 5.170 (AR650 V300R019C00SPC100)

Copyright (C) 2011-2019 HUAWEI TECH CO., LTD


Thanks 

  • x
  • convention:

Featured Answers
chenhui
Admin Created Oct 17, 2019 01:02:04 Helpful(0) Helpful(0)

@PanchoMo hello,
based on the limited information you provided, it's hard to draw conclusions.
Please follow the steps below
1. If there is any QoS configuration on the router.
2. When you did the test, if the discarded packets counter keeps rising.
3. Did the result keep same when testing on other interface.
4. Did the interface auto negotiate to 100M or 1G.
5. Is it possible to replace the interconnection link.
6. Make sure you didn't mix up the MB with Mb.


  • x
  • convention:

All Answers
Popeye_Wang
Popeye_Wang Admin Created Oct 16, 2019 14:03:43 Helpful(0) Helpful(0)

Have you observed the traffic on the router interface? I think the forwarding performance of the router is irrelevant to unicast or multicast. Is the unicast test normal?
  • x
  • convention:

wissal
wissal MVE Created Oct 16, 2019 14:51:50 Helpful(0) Helpful(0)

Hello,

Please be informed that the Maximum transmission distance is 100 m with Ethernet Cable.
Check if the lenght of the ethernet cable is more than 100m.
For more details refer to the link below


Thanks



  • x
  • convention:

Telecommunications%20engineer%2C%20currently%20senior%20project%20manager%20at%20an%20operator%2C%20partner%20of%20Huawei%2C%20in%20the%20radio%20access%20network%20department%2C%20for%2020%20years%20I%20managed%20several%20types%20of%20projects%2C%20for%20the%20different%20nodes%20of%20the%20network.
chenhui
chenhui Admin Created Oct 17, 2019 01:02:04 Helpful(0) Helpful(0)

@PanchoMo hello,
based on the limited information you provided, it's hard to draw conclusions.
Please follow the steps below
1. If there is any QoS configuration on the router.
2. When you did the test, if the discarded packets counter keeps rising.
3. Did the result keep same when testing on other interface.
4. Did the interface auto negotiate to 100M or 1G.
5. Is it possible to replace the interconnection link.
6. Make sure you didn't mix up the MB with Mb.


  • x
  • convention:

Comment

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login