huawei S5720 and S5700 DHCP problem

Created Feb 08, 2018 12:08:11Latest reply Mar 07, 2018 12:41:15 1622 2 0 0
Dear All,

Please help to solve dhcp problem.
Please see the my network diagram.i connect to 2 huawei switches and 1 juniper switches to huawei s5720.I configure dhcp server for all vlan in s5700.i have 3 vlan .VLAN10 for CCTV vlan 5 for server and vlan 14 for wireless ,i configure trunk port in all switches to carry vlan 10,5 and 14. All switch have vlan 1 ,5 and 14 .i already configured access ports for all vlan.But my hosts that connected to l2 switches cannot get dhcp ip.

When i directly connect to s5720 ,i got the dhcp ip.Below the l2 switch,i cannot get dhcp.

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

debugger  Mentor   Created Mar 01, 2018 09:15:20 Helpful(0) Helpful(0)

I guess you vlan coanfiguration has some error on access switch accroding to your description.
you can check the pvid for each port.
  • x
  • convention:

ahricomambo4u  Novice   Created Mar 07, 2018 12:41:15 Helpful(0) Helpful(0)

Most probably the PVID.
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top