Got it

How to translate the port configuration on Dell switch

Latest reply: Dec 27, 2018 08:38:43 634 7 11 0

We need to use the S5720 to replace the Dell. The customer deploy the port configuration on the Dell, the configuration is as below:


###################################

interface Gi2/0/14

spanning-tree portfast

switchport mode general

switchport general pvid 3

switchport general allowed vlan add 3

switchport general allowed vlan remove 1

exit

!

interface Gi2/0/15

spanning-tree portfast

switchport mode general

switchport general pvid 21

switchport general allowed vlan add 21

switchport general allowed vlan remove 1

exit

!

interface Gi2/0/16

spanning-tree portfast

switchport mode general

switchport general pvid 21

switchport general allowed vlan add 21

switchport general allowed vlan remove 1

exit

##################################



stp edged-port enable

port link-type trunk

port trunk pvid vlan 3

port trunk allow-pass vlan 3

undo port trunk allow-pass vlan 1

quit

#


stp edged-port enable

port link-type trunk

port trunk pvid vlan 21

port trunk allow-pass vlan 21

undo port trunk allow-pass vlan 1

quit

#


stp edged-port enable

port link-type trunk

port trunk pvid vlan 21

port trunk allow-pass vlan 21

undo port trunk allow-pass vlan 1

quit

####################################

The configuration is simple on Huawei S5720 .

  • x
  • convention:

dagui
Created Dec 25, 2018 08:09:18 Helpful(0) Helpful(0)

port trunk allow-pass vlan 21 undo port trunk allow-pass vlan 1 Can you provide a more detailed explanation?
View more
  • x
  • convention:

YOO
Created Dec 25, 2018 08:25:05 Helpful(0) Helpful(0)

Hi bro ,this is very helpful on How to translate the port configuration on Dell switch,really appreciate what you have shared.
View more
  • x
  • convention:

xiaomumu
Created Dec 25, 2018 08:32:54 Helpful(0) Helpful(0)

Is the port configuration on Dell switch similar to that of huawei S5720?
View more
  • x
  • convention:

user_2915719
Created Dec 25, 2018 09:31:59 Helpful(0) Helpful(0)

I didn't have experience with Dell switches, seems the configuration is not much difficult.
View more
  • x
  • convention:

Mysterious.color
Created Dec 25, 2018 13:44:43 Helpful(0) Helpful(0)

you mean there is a tool to converge the configuration between multi vendor?
View more
  • x
  • convention:

Core%20Engineer%2C%20Technical%20Department.%20High%20experience%20in%20Networking
wissal
MVE Created Dec 26, 2018 07:29:53 Helpful(0) Helpful(0)

I confirm
The configuration is simple on Huawei S5720How to translate the port configuration on Dell switch-2833249-1
View more
  • x
  • convention:

I%20would%20like%20to%20share%20with%20you%20my%20experience%2C%20I'm%20telecommunications%20engineer%2C%20currently%20senior%20project%20manager%20at%20an%20operator%2C%20partner%20of%20Huawei%2C%20in%20the%20radio%20access%20network%20department%2C%20for%2020%20years%20I%20managed%20several%20types%20of%20projects%2C%20for%20the%20different%20nodes%20of%20the%20network.%3Cbr%2F%3EAt%20the%20same%20time%2C%20I%20give%20courses%20in%20universities%20as%20a%20temporary%2C%20to%20bring%20the%20operational%20side%20of%20telecommunication%20technologies%20to%20students%2C%20for%20network%20supervision%20systems%2C%20mobile%20radio%20networks%20and%20access%20networks%20et
Hain
Created Dec 27, 2018 08:38:43 Helpful(0) Helpful(0)

stp edged-port enable
port link-type trunk
port trunk pvid vlan 21
port trunk allow-pass vlan 21
undo port trunk allow-pass vlan 1, why undo vlan 1
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.