Got it

How to configure AC on AR2200E router?

Created: Apr 3, 2018 12:36:16Latest reply: Apr 5, 2018 06:37:08 1530 3 0 0 0
  Rewarded HiCoins: 0 (problem resolved)
This post was last edited by asmolarek at 2018-04-03 12:37. Hi,
I have AR router AR2220E with software version V200R008C50SPC500.. I try to configure AP Controler. I have all required license but can't do this working.
My topo;
AR2220E(Gi0/0/2)<-----> (Gi0/0/24)S6720(Gi0/0/23)<--->AP4030TN

I use Hedex documentation for AR2220E ->here

My problem is that I don't see connected AP. I tried to add this manualy but I have "Idle" state.
In the documention router interface connected to switch is in trunk mode. On the router I have avaiable only 3 interfaces:
GigabitEthernet0/0/0
GigabitEthernet0/0/1
GigabitEthernet0/0/2
and all the interfaces are in route mode and can't be changed to switched mode (or maybe I don't know how to do this). So I tried with sub interfaces configuration.
Here is my config:
S6720
interface MultiGE0/0/23
description AP-1
port link-type trunk
port trunk pvid vlan 2
port trunk allow-pass vlan 2 10
#
interface MultiGE0/0/24
description To_AR2220E
port link-type trunk
port trunk pvid vlan 2
port trunk allow-pass vlan 2 10
#

AR2220E
interface GigabitEthernet0/0/2
description MGMT_VLAN
ip address 172.16.2.1 255.255.255.0
dhcp select interface
#
interface GigabitEthernet0/0/2.10
description LAN
dot1q termination vid 10
ip address 10.0.10.1 255.255.255.0
dhcp select interface
#
Thank you for any help
  • x
  • convention:

Featured Answers
StarOfWest
Created Apr 3, 2018 13:03:36

1. Make sure the mac-address of the AP is reaching the gateway - AR router. It should be learned in vlan 10, no vlan 1. "display mac-address"
2. Check whether DHCP server assign IP addresses to the AP. (display ip pool - check whether there are used IPs.)
3. Run display AP type to see if your AP model is in the supported list.
<Huawei> display ap-type all \\\\ I don't think AP4030TN is support on your current AR model
4. Check the authentication, you can try no-auth to make sure it's not related to this step.
[AC] wlan ac
[AC-wlan-view] ap auth-mode mac-auth
5. Check the license.

http://support.huawei.com/hedex/pages/EDOC1100007335NEH0306Q/01/EDOC1100007335NEH0306Q/01/resources/dc/dc_esap_faq_000715_cp_ac.html?ft=0&fe=10&hib=9.3.12.5.14.8&id=dc_esap_faq_000715_2&text=Why%20Cannot%20an%20AP%20Go%20Online%20When%20the%20AR%20Functions%20as%20an%20AC%3F&docid=EDOC1100007335
View more
  • x
  • convention:

All Answers
StarOfWest
StarOfWest Created Apr 3, 2018 13:03:36

1. Make sure the mac-address of the AP is reaching the gateway - AR router. It should be learned in vlan 10, no vlan 1. "display mac-address"
2. Check whether DHCP server assign IP addresses to the AP. (display ip pool - check whether there are used IPs.)
3. Run display AP type to see if your AP model is in the supported list.
<Huawei> display ap-type all \\\\ I don't think AP4030TN is support on your current AR model
4. Check the authentication, you can try no-auth to make sure it's not related to this step.
[AC] wlan ac
[AC-wlan-view] ap auth-mode mac-auth
5. Check the license.

http://support.huawei.com/hedex/pages/EDOC1100007335NEH0306Q/01/EDOC1100007335NEH0306Q/01/resources/dc/dc_esap_faq_000715_cp_ac.html?ft=0&fe=10&hib=9.3.12.5.14.8&id=dc_esap_faq_000715_2&text=Why%20Cannot%20an%20AP%20Go%20Online%20When%20the%20AR%20Functions%20as%20an%20AC%3F&docid=EDOC1100007335
View more
  • x
  • convention:

Poland_Arek
Poland_Arek Created Apr 4, 2018 08:24:10

Thank you for sugestion. I would like to ask one more question. I tried to configure WLAN from web wizard and on the first page I have to "Select ethernet interface" from drop-down menu but I don't see nothing to choice. I have 3 Gigabit ethernet interfaces on my router, one is connected to switch with configuration above.
View more
  • x
  • convention:

StarOfWest
StarOfWest Created Apr 5, 2018 06:37:08

Sorry, I prefer CLI configuration. Here there is a short example of how to configure WLAN service using CLI.
http://support.huawei.com/hedex/pages/EDOC1000116356AEG0309K/06/EDOC1000116356AEG0309K/06/resources/dc/dc_cfg_wlan_basic_0067.html?ft=0&fe=10&hib=7.3.12.5.12.1&id=dc_cfg_wlan_basic_0067&text=Example%20for%20Configuring%20WLAN%20Services%20on%20a%20Small-Scale%20Network%20(IPv4%20Network)&docid=EDOC1000116356

I generally use CLI for configuration and web for monitoring router parameters.
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.