How can a IPoE user reconnect after admin disconnection?

Created: Jul 19, 2019 04:36:37Latest reply: Jul 20, 2019 19:29:43 123 5 0 0
  Rewarded Hi-coins: 0 (problem resolved)

Dear All,


How can I force a IPoE client to reconnect after a disconnection?


If I send a "cut access-user username xxxx" command, user is disconnected from the NE20, but its ONU continue with online status.


The client only reconnect after a boot of ONU. Before the reconnection is not possible to pass any traffic.


I´m already apply this commands, but without any success:


access-user dhcp auto-save max-user-number xxxx


access-user dhcp auto-recover enable


The questio is: "how can the IPoE client notice that it has been disconnected and request the connection again?"

  • x
  • convention:

Featured Answers
Admin Created Jul 19, 2019 12:43:32 Helpful(0) Helpful(0)

  • x
  • convention:

Admin Created Jul 19, 2019 06:23:19 Helpful(0) Helpful(0)

@LuizPuppin Hi,
How about configure the ip triger or arp triger to enable the client to access the network by sending IP or ARP packets.
  • x
  • convention:

All Answers
chenhui Admin Created Jul 19, 2019 06:23:19 Helpful(0) Helpful(0)

@LuizPuppin Hi,
How about configure the ip triger or arp triger to enable the client to access the network by sending IP or ARP packets.
  • x
  • convention:

LuizPuppin MVE Created Jul 19, 2019 12:13:34 Helpful(0) Helpful(0)

Posted by chenhui at 2019-07-18 19:23 @LuizPuppin Hi,How about configure the ip triger or arp triger to enable the client to access the ne ...
Can you send an example of this configuration?
  • x
  • convention:

chenhui Admin Created Jul 19, 2019 12:43:32 Helpful(0) Helpful(0)

  • x
  • convention:

LuizPuppin MVE Created Jul 19, 2019 21:03:11 Helpful(0) Helpful(0)

Posted by chenhui at 2019-07-19 01:43 please check link below http://support.huawei.com/hedex/hdx.do?docid=EDOC1100006520&id=arp-trigger ...
I included arp-trigger, ip-trigger and nd-trigger. Works perfectly. When I include the aaa/cut command on the connected user, when he try to traffic any packet reconnects instantily,

But, when we send the cut command via CoA, client reconnect only after a reboot on the CPE.

Have any other command to add?
  • x
  • convention:

Mr.Jack Created Jul 20, 2019 19:29:43 Helpful(0) Helpful(0)

I have never tried that before
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top