Got it

Failing to start the devices in eNSP

Latest reply: Nov 10, 2017 10:28:48 6522 7 0 0 0

Hello, everyone!


This post is about the issue of failing to start the devices in eNSP. Please see more details below.


eNSP


ISSUE DESCRIPTION


My OS is Win10, lauguage is English.


eNSP version: 1.2.00390 V100R002C00.


It's failing to start the devices.


I've found an intresting thing from the log in the folder Huawei\eNSP\vboxserver\log.


1. It fails to execute the command VBoxManage because of a lack of parameters.


Attached VMboxManage.log.

2. Logs in install.log obviously show that the commands can not be executed:


d:\Program Files\Huawei\eNSP\\VBoxServer\AR_Base\AR_Base.vbox.

1 more thing:


Is there a way to configure the commands from the configuration file?


Thanks for assisting me in solving this issue of failing to start the devices in eNSP.

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Kexian Zhang
Created Jul 1, 2016 02:58:06

virtualbox version: 5.0.24

View more
  • x
  • convention:

Sherryh
Created Jul 1, 2016 03:12:55

Hi,please open the eNSP Help.chm,check your configuration according to the"How to Solve the Problem of Equipment Start failure?"section in FAQ.or you can reference this http://forum.huawei.com/enterprise/thread-168679.html .

View more
  • x
  • convention:

Kexian Zhang
Created Jul 1, 2016 05:25:08

Thanks for your info, and Router device works now. The new issue is : eNSP_Switch.exe stopped working once I started a switch in eNSP.

Attached the dmp file.

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Kexian Zhang
Created Jul 1, 2016 05:49:13

Quote 4 #

Thanks for your info, and Router device works now. The new issue is : eNSP_Switch.exe stopped working once I started a switch in eNSP.

Attached the dmp file.

Kexian Zhang Post On 2016-07-01 05:25

Switch works after I executed 'lodctr /r' (Run as administrator, command line)
Thanks.
View more
  • x
  • convention:

Kexian Zhang
Created Jul 1, 2016 08:22:23

Reply 3 #

Thanks for the info. Devices runs well now.

View more
  • x
  • convention:

user_2727195
Created Nov 10, 2017 10:25:09

Issuei can't add virtual box,any one can support pelase
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

user_2727195
Created Nov 10, 2017 10:28:48

error,need support please
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.