Got it

Failed to Install the OS on the TaiShan 2280 Server

Created: Jan 20, 2020 13:56:42Latest reply: Jan 20, 2020 14:15:21 646 4 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hello Community


TaiShan server model: 2280 v2

During the installation of the operating system, the system displays the install ubuntu server prompt. After you press Enter, the black screen is displayed and there is no option to continue. There is only one underline cursor on the screen.


Can anyone help me with that?

Thank you in advance!


  • x
  • convention:

Featured Answers
stephen.xu
Admin Created Jan 20, 2020 14:11:20

Posted by Akbar_Sha at 2020-01-20 14:00 The installation system is Ubuntu server arm 16, and I have tried the 18, but the same problem occ ...

Hello!

During the power-on self-test (POST) phase, press Delete as prompted to enter the BIOS.

In the Advanced window, disable the SPCR parameter. Then, the installation is successful.

The following figure shows the location of SPCR parameters:


SPCR


View more
  • x
  • convention:

All Answers
stephen.xu
stephen.xu Admin Created Jan 20, 2020 13:58:25

Hello, Akbar

What the OS are you installing?
View more
  • x
  • convention:

Your%20sweet%20little%20assistant.
Akbar_Sha
Akbar_Sha Created Jan 20, 2020 14:00:23

Posted by stephen.xu at 2020-01-20 13:58 Hello, AkbarWhat the OS are you installing?
The installation system is Ubuntu server arm 16, and I have tried the 18, but the same problem occurs.
View more
  • x
  • convention:

stephen.xu
stephen.xu Admin Created Jan 20, 2020 14:11:20

Posted by Akbar_Sha at 2020-01-20 14:00 The installation system is Ubuntu server arm 16, and I have tried the 18, but the same problem occ ...

Hello!

During the power-on self-test (POST) phase, press Delete as prompted to enter the BIOS.

In the Advanced window, disable the SPCR parameter. Then, the installation is successful.

The following figure shows the location of SPCR parameters:


SPCR


View more
  • x
  • convention:

Akbar_Sha
Akbar_Sha Created Jan 20, 2020 14:15:21

Posted by stephen.xu at 2020-01-20 14:11 Hello!During the power-on self-test (POST) phase, press Delete as prompted to enter the BIOS.In th ...
Oh, stephen

That is so magical!
I solved my problem with your answer.

Thank you very much.
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.