Failed to install ESXI 6.0 on Huawei server

Created: Aug 20, 2019 12:08:35Latest reply: Aug 21, 2019 03:43:05 125 6 0 0
  Rewarded Hi-coins: 0 (problem resolved)

Hi, team

I failed to install ESXI 6.0 on Huawei server, it displayed the following problem:

Failed to install os


Can you help me ?

  • x
  • convention:

Featured Answers
stephen.xu
Admin Created Aug 20, 2019 13:15:03 Helpful(0) Helpful(0)

Posted by Werido at 2019-08-20 12:26hello,xuI have try to install window 2008 R2, it also failed.
Hello!

I suggest you to do as follows to solve your problem:

1. Check the OS compatibility. The website: http://support.huawei.com/onlinetoolweb/ftca/en.

2. Clear the CMOS configuration and try again.

3. Modify the BIOS parameters and disable the USB 3.0 function and try again.
  • x
  • convention:

All Answers
stephen.xu
stephen.xu Admin Created Aug 20, 2019 12:10:45 Helpful(0) Helpful(0)

Hello, Werido.

Can you tell me the device type of your server, the version of ESXI
  • x
  • convention:

Werido
Werido Created Aug 20, 2019 12:14:55 Helpful(0) Helpful(0)

Posted by stephen.xu at 2019-08-20 12:10 Hello, Werido.Can you tell me the device type of your server, the version of ESXI
hi, xu

My server is Huawei RH2288 v3., and the version of ESXI is 6.0.1.

  • x
  • convention:

stephen.xu
stephen.xu Admin Created Aug 20, 2019 12:21:41 Helpful(0) Helpful(0)

Posted by Werido at 2019-08-20 12:14 hi, xuMy server is Huawei RH2288 v3., and the version of ESXI is 6.0.1.
HI, Do you have try to the other OS such as window, does the problem occur, too?
  • x
  • convention:

Werido
Werido Created Aug 20, 2019 12:26:14 Helpful(0) Helpful(0)

Posted by stephen.xu at 2019-08-20 12:21 HI, Do you have try to the other OS such as window, does the problem occur, too?
hello,xu

I have try to install window 2008 R2, it also failed.
  • x
  • convention:

stephen.xu
stephen.xu Admin Created Aug 20, 2019 13:15:03 Helpful(0) Helpful(0)

Posted by Werido at 2019-08-20 12:26hello,xuI have try to install window 2008 R2, it also failed.
Hello!

I suggest you to do as follows to solve your problem:

1. Check the OS compatibility. The website: http://support.huawei.com/onlinetoolweb/ftca/en.

2. Clear the CMOS configuration and try again.

3. Modify the BIOS parameters and disable the USB 3.0 function and try again.
  • x
  • convention:

Werido
Werido Created Aug 21, 2019 03:43:05 Helpful(0) Helpful(0)

Posted by stephen.xu at 2019-08-20 13:15 Hello, I suggest you do as follows to solve your problem:1. Check the OS compatibility.     ...
Thank you very much, Disable the USB3.0 is useful .
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login