Got it

[eService][0x6100001]The Inres client at eService site has been disconnected

Created: Apr 8, 2022 05:21:41Latest reply: Apr 8, 2022 05:25:38 198 1 0 0 0
  HiCoins as reward: 0 (problem unresolved)

Hello, everyone!

I have received the following alarm. How do I handle the alarm?

[eService][0x6100001]The Inres client at eService site has been disconnected. The eService cloud system has not received the handshake messages from the eService client for 36 minutes.

Thanks in advance!

  • x
  • convention:

Featured Answers
olive.zhao
Admin Created Apr 8, 2022 05:25:38

Hello, friend!

Request client contact personnel to check whether: 

1. The server where eService resides is powered off

2. The network connecting to the server where eService resides is normal

3. The eService background service is enabled

4. The disk space for running eService is greater than 5 GB

5. The ports 7445, 8445, and 9445 are connected properly (if the Internet channel is used). 

6. The mailbox used by eService is correctly configured (if the email channel is used). After the previous problems are eliminated, restart eService. Then, if the client connection is not restored after two hours (when the Internet channel is used) or not restored after six hours (when the email channel is used), troubleshoot the problem again.

Help this helps!

View more
  • x
  • convention:

All Answers
olive.zhao
olive.zhao Admin Created Apr 8, 2022 05:25:38

Hello, friend!

Request client contact personnel to check whether: 

1. The server where eService resides is powered off

2. The network connecting to the server where eService resides is normal

3. The eService background service is enabled

4. The disk space for running eService is greater than 5 GB

5. The ports 7445, 8445, and 9445 are connected properly (if the Internet channel is used). 

6. The mailbox used by eService is correctly configured (if the email channel is used). After the previous problems are eliminated, restart eService. Then, if the client connection is not restored after two hours (when the Internet channel is used) or not restored after six hours (when the email channel is used), troubleshoot the problem again.

Help this helps!

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.