104 0 0 0


I have a switch s5700 series, and I tried to configure it with link aggregation command but there is an error message appeare when adding memmber interfaces to an eth-trunk and the message is " Error: the port has other configurations. please clear them first".

note: I reset the switch to factory default.

how can I fix the problem????


problem solved, you should do the command:

bpdu disable

undo ntdp enable

undo ndp enable


  • x
  • convention:


You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits