Got it

eNSP

Created: Jun 1, 2017 09:45:52Latest reply: Oct 25, 2018 06:38:55 2078 2 1 0 0
  Rewarded HiCoins: 0 (problem resolved)
I am failing to get my gdgets started on the simulator. when i create my topology and start the switches and routers, they take almost 15 minutes just turning on. I am running Windows 10 Pro with 8GB RAM. I need help. I have uninstalled the application and installed a fresh new version but i am experiencing the same issue
  • x
  • convention:

Featured Answers
yangyong
Created Oct 25, 2018 06:38:55

Hey there!


Too many devices open at the same time will cause the equipment to start very slow.

 
How to solve the problem of high CPU utilization while using eNSP?


The CPU utilization is high when the eNSP simulation router is enabled. The problem can be solved through virtualization.

Enabling virtualization in BIOS


1. Enter the BIOS page after the computer is started.


2. Move the cursor to Virtualization and click Enter.


NOTE:

 
The BIOS pages on different computers may be different. The example is for reference only.

3. On the Virtualization page, set the Intel (R) Virtualization Technology to Enabled.

4. Exit the BIOS view to enter the operating system.


5. Open VirtualBox. Select AR_Base and click Settings.

6. On the AR_Base - Settings page, select System.

7. Click P***essor. Set the P***essor (s) to 2.


8. Click Acceleration. Select Enable VT-x/AMD-V and Enable Nested Paging.

9. Click OK.

View more
  • x
  • convention:

All Answers
taro
taro Created Jun 1, 2017 11:36:29

Is there a lot of equipment to open?
Reference Help Documentation FAQ: How to Solve the Problem of High CPU Utilization while Using eNSP?
View more
  • x
  • convention:

yangyong
yangyong Created Oct 25, 2018 06:38:55

Hey there!


Too many devices open at the same time will cause the equipment to start very slow.

 
How to solve the problem of high CPU utilization while using eNSP?


The CPU utilization is high when the eNSP simulation router is enabled. The problem can be solved through virtualization.

Enabling virtualization in BIOS


1. Enter the BIOS page after the computer is started.


2. Move the cursor to Virtualization and click Enter.


NOTE:

 
The BIOS pages on different computers may be different. The example is for reference only.

3. On the Virtualization page, set the Intel (R) Virtualization Technology to Enabled.

4. Exit the BIOS view to enter the operating system.


5. Open VirtualBox. Select AR_Base and click Settings.

6. On the AR_Base - Settings page, select System.

7. Click P***essor. Set the P***essor (s) to 2.


8. Click Acceleration. Select Enable VT-x/AMD-V and Enable Nested Paging.

9. Click OK.

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.