Got it

eNSP with ACS

Latest reply: Feb 10, 2014 02:17:52 3879 3 0 0 0

I tried to make an AR router on the simulator to work with cisco ACS 4.2, to explain how tacacs+ works, but eNSP is not working with the ACS.

PS: the real routers are working fine, eNSP not...

  • x
  • convention:

j00223546
Created Feb 8, 2014 02:06:44

We tried and eNSP can work with ACS. Can you give me more details?
View more
  • x
  • convention:

shafik
Created Feb 8, 2014 18:45:33

Reply 2 #

[Huawei]dis cu
[V200R003C00]
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent
#
 clock timezone Indian Standard Time minus 05:13:20
 clock daylight-saving-time Day Light Saving Time repeating 12:32 9-1 12:32 11-23
 00:00 2005 2005
#
portal local-server load flash:/portalpage.zip
#
 drop illegal-mac alarm
#
 wlan ac-global carrier id other ac id 0
#
 set cpu-usage threshold 80 restore 75
#
hwtacacs-server template 1
 hwtacacs-server authentication 192.168.159.129
 hwtacacs-server authorization 192.168.159.129
 hwtacacs-server accounting 192.168.159.129
 hwtacacs-server shared-key cipher %$%$2-1]~F)H];$t(^:1&|Z!YNPd%$%$
 undo hwtacacs-server user-name domain-included
#
aaa
 authentication-scheme default
 authentication-scheme TEST
  authentication-mode hwtacacs
 authorization-scheme default
 authorization-scheme TEST
  authorization-mode hwtacacs
  authorization-cmd 0 hwtacacs
  authorization-cmd 15 hwtacacs
 accounting-scheme default
 accounting-scheme TEST
  accounting-mode hwtacacs
  accounting realtime 1
 recording-scheme TEST
  recording-mode hwtacacs 1
 cmd recording-scheme TEST
 domain default
 domain default_admin
 domain test  
  authentication-scheme TEST
  accounting-scheme TEST
  authorization-scheme TEST
  hwtacacs-server 1
 local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
 local-user admin service-type http
#
firewall zone Local
 priority 15
#
interface GigabitEthernet0/0/0
 ip address 192.168.159.200 255.255.255.0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
 authentication-mode aaa
 user privilege level 15
user-interface vty 16 20
#
wlan ac
#
return

[Huawei]



and ping from ACS to router is successful, other live routers are working fine..

View more
  • x
  • convention:

j00223546
Created Feb 10, 2014 02:17:52

Reply 3 #

I don't know what your problem is. Can you please describe it?

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.