Ensp compatibility problem with virtual machine

Created: Aug 25, 2019 05:02:57Latest reply: Aug 26, 2019 00:40:54 65 1 0 0
  Rewarded Hi-coins: 0 (problem resolved)

Do you know which Vmware version is recommended for ensp? It happens that I updated it and now it says it is not compatible. But if I don't update it, vmware stops working.

  • x
  • convention:

Featured Answers
chenhui
Admin Created Aug 26, 2019 00:40:54 Helpful(0) Helpful(0)

@wissal hello,
it's recommended to install virtualbox version 5.2.x, the latest virtualbox version 6.x is not supported by now.
  • x
  • convention:

All Answers
chenhui
chenhui Admin Created Aug 26, 2019 00:40:54 Helpful(0) Helpful(0)

@wissal hello,
it's recommended to install virtualbox version 5.2.x, the latest virtualbox version 6.x is not supported by now.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login