Got it

e-NSP latest version ....did you run without erros?

Latest reply: Oct 13, 2015 09:36:03 3104 3 0 0 0

Hi mirko.gilioli , Hi all ! 

did you run without erros latest version of e-nsp ( 2015/april release ) ?

 User  g00211126 has posted the complete HOW TO install latestes version and change for English version. Moreover, wrote about  things related to Virtual box and so on...... 

I didn´t got if you are running ok. 

 I have a Dell OS-64 bits, core i7, Windows 8 and I need run e-NSP without problems using correctly the features. 

What version did you recommed me? Thanks a lot

  • x
  • convention:

user_2790689
Created Sep 28, 2015 03:58:04

Please wait .
View more
  • x
  • convention:

ensp_commiter
Created Sep 28, 2015 09:10:46

Could you tell me what exactly is your problem?

Simulate devices in eNSP depend on VirtualBox,so the virtualbox setting must be correct,

For example, if your virtualbox host-only ethernet adapter ip is not set correctly,AR in eNSP would not be started,

so, I think you could refer to eNSP_Help.chm, the FAQ section "After a User Starts an AR, Right-Clicks the AR Icon to Select CLI, and Waits For Several Minutes, #### Is Displayed Ceaselessly".

View more
  • x
  • convention:

edv_tj
Created Oct 13, 2015 09:36:03

Hi everyone

My AR Routers in eNSP would not work.

Right after install, DHCP Server was enabled on my Virtual Box Host-Only Interface. You might want to check that, because:

Check the parameters of the virtual network adapter.
Check whether the parameters of the virtual network adapter meet the following requirements:

The IP address is 192.168.56.1; the subnet mask is 255.255.255.0; and Enable Server in the DHCP Server tab is deselected.

If the requirements are met, contact Huawei TAC.
If the requirements are not met, changes the settings according to the requirements.
- If the fault persists, contact Huawei TAC.
- If correct command output is displayed, the fault is rectified.

In my case it was enabled right after installing eNSP but I have no clue why.

You have to change this setting in VirtualBOX, not in eNSP.

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.