dual NIC bonding on Server cause MAC flapping

Created: Mar 24, 2016 01:05:57Latest reply: Mar 24, 2016 11:28:36 1187 1 0 0
The server NIC cards working in the bond mode. They work in load balance. The NIC1 connect to port G0/0/1 in S5700-1 and NIC2 connect to port G0/0/01 in S5700-2. The two switches connect by cable both by port g0/0/2. S5700-1 and S5700-2 configure VRRP, S5700-1 is the master, and S5700-2 is the backup. The service was break when the issue coming.
  • x
  • convention:

gennady_fedonov  Visitor   Created Mar 24, 2016 11:28:36 Helpful(0) Helpful(0)

Try to configure the working mode of the bond NIC to master and slave mode, there will only one NIC send the data. There is no MAC flapping happen.
Try to configure 2 NIC to the same switch. And configure the eth-trunk on the two port in switch, to make the load balance on switch.

The NIC in server configure bond mode. If the bond card working in load balance mode, two switches will both receive the package which send to server, and create the MAC table.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top