Disable warning: "This command may cause confliction in netconf or cloud-managed mode. Continue? "

Created: Dec 6, 2019 09:58:10Latest reply: Dec 10, 2019 02:24:02 107 5 0 0
  Rewarded Hi-coins: 0 (problem resolved)

Hello,


how can I completely disable the warning message: "Warning: This command may cause confliction in netconf or cloud-managed mode. Continue?"


e.g. it is shown e.g.:

system-view
interface Eth-Trunk 1Warning: This command may cause confliction in netconf or cloud-managed mode. Continue? [Y/N]:y

Kind Regards

U.B.

  • x
  • convention:

Featured Answers
chenhui
Admin Created Dec 9, 2019 03:11:41 Helpful(1) Helpful(1)

Posted by ubko at 2019-12-06 10:05 I´m running S5732 V200R019C00SPC200:undo terminal ?  command      Command line   debug ...
Well, I used to think that you are using a CE switch.
Please try undo mmi-mode enable to shut down the command confirmation.
When disable the mmi-mode, some important commands that you need to use with caution can be used directly. Therefore, in man-to-machine mode, DO NOT use this command unless necessary.

You might check https://support.huawei.com/hedex/hdx.do?docid=EDOC1100037168&id=mmi-mode_enable&lang=en
  • x
  • convention:

chenhui
Admin Created Dec 6, 2019 10:01:34 Helpful(0) Helpful(0)

@ubko hello,
please trying command undo terminal alarm
  • x
  • convention:

All Answers
chenhui
chenhui Admin Created Dec 6, 2019 10:01:34 Helpful(0) Helpful(0)

@ubko hello,
please trying command undo terminal alarm
  • x
  • convention:

ubko
ubko Created Dec 6, 2019 10:05:18 Helpful(0) Helpful(0)

I´m running S5732 V200R019C00SPC200:


undo terminal ?
  command      Command line
  debugging    Debug information to terminal
  echo         Echo information to terminal
  logging      Log information to terminal
  monitor      Out information to terminal
  session-log  Set session logs
  trapping     Trap information to terminal

This command doesn´t exist?

  • x
  • convention:

chenhui
chenhui Admin Created Dec 9, 2019 03:11:41 Helpful(1) Helpful(1)

Posted by ubko at 2019-12-06 10:05 I´m running S5732 V200R019C00SPC200:undo terminal ?  command      Command line   debug ...
Well, I used to think that you are using a CE switch.
Please try undo mmi-mode enable to shut down the command confirmation.
When disable the mmi-mode, some important commands that you need to use with caution can be used directly. Therefore, in man-to-machine mode, DO NOT use this command unless necessary.

You might check https://support.huawei.com/hedex/hdx.do?docid=EDOC1100037168&id=mmi-mode_enable&lang=en
  • x
  • convention:

ubko
ubko Created Dec 9, 2019 13:46:24 Helpful(0) Helpful(0)

Hello,


thanks again for your help. Unfortunately this didn´t help, either:

[...]undo mmi-mode enable
[...]interface Eth-Trunk 1
Warning: This command may cause confliction in netconf or cloud-managed mode. Continue? [Y/N]:
[...]

The switch work-mode is set to "tradition"

display work-mode
Current work-mode: tradition

Found it:

undo netconf
Warning: 
This operation will disconnect the device from the controller. Continue? [Y/N]:y
Info: NETCONF is being disabled. Please wait................[...]
display netconf all
Netconf status       : disable
Netconf src-ip       : --
Netconf src-ipv6     : --
Netconf src-port     : --
Upload alarm status  : --
Controller information:
No Mode     name                             IP                Port  Connected-------------------------------------------------------------------------------
1  callhome -                                -                 -     N
2  ssh      -                                -                 -     N
3  ssh      -                                -                 -     N
4  ssh      -                                -                 -     N
5  ssh      -                                -                 -     N
6  ssh      -                                -                 -     N


  • x
  • convention:

chenhui
chenhui Admin Created Dec 10, 2019 02:24:02 Helpful(0) Helpful(0)

Posted by ubko at 2019-12-09 13:46 Hello,thanks again for your help. Unfortunately this didn´t help, either:[...]undo mmi-mode enabl ...
hi,
I confirmed with R&D guys, these warning information cannot be blocked.
  • x
  • convention:

Comment

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login