Got it

Direct ping not working and arp incomplete on CE12800

Created: Jul 27, 2018 10:28:00Latest reply: Nov 22, 2018 22:37:00 2415 10 1 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hello team!


This post is about the issues of direct ping not working and arp incomplete on CE12800.


I've just installed the latest version of ENSP andcreated a topology with two CE12800's.


All the devices are running but unable to ping each other, direct ping not working either.


Any help? Thanks!

  • x
  • convention:

Featured Answers
Fernandoizsa
Created Aug 6, 2018 14:39:50

Hey there!


Please verify if you have installed the newest license for CE1200 on eNSP.


Also, please confirm if there is an ACL that may be denying the ICMP packets. I suggest you run the CMD 'display ACL all' to confirm if it is matchign with some ACL.

View more
  • x
  • convention:

All Answers
yjun111
yjun111 Created Jul 27, 2018 10:32:08

Hi, could you please share your configuration?
View more
  • x
  • convention:

andsta
andsta Created Jul 27, 2018 10:32:59

Hi,

Can you please upload the configuration of those devices in order for us to see if there is any mismatch?
View more
  • x
  • convention:

Fadine
Fadine Created Jul 27, 2018 10:34:44

sysname Leaf-1
commit
interface ge 1/0/1
description "to_Spine-1-GE1/0/1"
undo portswitch
ip address 172.16.101.1 30
ospf network-type p2p
undo shutdown
commit


sysname SPINE-1
commit
interface ge 1/0/1
description "to_Leaf-1-GE1/0/1"
undo portswitch
ip address 172.16.101.2 30
ospf network-type p2p
View more
  • x
  • convention:

Fadine
Fadine Created Jul 27, 2018 10:36:10

undo shutdown
commit
View more
  • x
  • convention:

Fadine
Fadine Created Jul 27, 2018 10:37:22

from Leaf-1 ping 172.16.101.2 don't work
View more
  • x
  • convention:

Fadine
Fadine Created Jul 27, 2018 10:59:08

display arp
ARP Entry Types: D - Dynamic, S - Static, I - Interface, O - OpenFlow
EXP: Expire-time VLAN:VLAN or Bridge Domain

IP ADDRESS      MAC ADDRESS    EXP(M) TYPE/VLAN       INTERFACE        VPN-INSTA
NCE
------------------------------------------------------------------------------
172.16.101.1    0101-4311-0101        I               GE1/0/1         
172.16.101.2    Incomplete        1   D               GE1/0/1        


display arp
ARP Entry Types: D - Dynamic, S - Static, I - Interface, O - OpenFlow
EXP: Expire-time VLAN:VLAN or Bridge Domain

IP ADDRESS      MAC ADDRESS    EXP(M) TYPE/VLAN       INTERFACE        VPN-INSTA
NCE
------------------------------------------------------------------------------
172.16.101.2    0101-4321-0101        I               GE1/0/1         
172.16.101.1    Incomplete        1   D               GE1/0/1
View more
  • x
  • convention:

Fadine
Fadine Created Jul 27, 2018 11:02:10

Do we have to modify the type of network or network adapter in virtual box, this is weird, i try to capture the traffic on the link and the two devices keep arping each other endlessly
View more
  • x
  • convention:

Fernandoizsa
Fernandoizsa Created Aug 6, 2018 14:39:50

Hey there!


Please verify if you have installed the newest license for CE1200 on eNSP.


Also, please confirm if there is an ACL that may be denying the ICMP packets. I suggest you run the CMD 'display ACL all' to confirm if it is matchign with some ACL.

View more
  • x
  • convention:

yangyong
yangyong Created Oct 27, 2018 02:50:19

I test on eNSP too, it work. Please delete close eNSP and restart again to test. The attachment is my test topology.

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

12
Back to list

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.