What Do I Do If the Organization Administrator Cannot Log In to the ServiceCenter Administrator Portal After ServiceCenter Is Upgraded to 3.0.5 or Later

22

【Product�?
ServiceCenter

【Version�?
3.0.5

【Fault Type�?
System fault

【Symptom�?
After ServiceCenter is upgraded to 3.0.5 or later, the organization administrator cannot log in to the ServiceCenter administrator portal.

【Fault Locating�?
According to the release notes, ServiceCenter 3.0.5 or later version does not allow the organization administrator to log in to the ServiceCenter administrator portal.

【Root Cause�?
In ServiceCenter 3.0.5 or later version, the organization administrator can only log in to the ServiceCenter tenant portal. For details, see the ServiceCenter 3.0.5 release notes.

【Solution�?
None

----End

Other related questions:
The System Prompts that the Organization Administrator Has Insufficient Permissions When Logging in to ServiceCenter Because No VDC is Available in the Organization
【Product�? ServiceCenter 【Version�? 3.0.5,3.0.7,3.0.8,3.0.9 【Fault Type�? Resource management fault 【Symptom�? The system prompts that the organization administrator of a new organization does not have sufficient permissions to log in to ServiceCenter. 【Fault Locating�? Check the organization of the organization administrator. If no VDC is available, the system will report insufficient permissions when the organization administrator logs in to the tenant portal. 【Root Cause�? In ServiceCenter 3.0.5 or later, an organization administrator can only log in to the tenant portal. If the organization does not have a VDC, the system prompts that the organization administrator does not have sufficient permissions, and the login fails. In this case, you need to create a VDC and try to log in again. 【Solution�? Step 1 Log in to ServiceCenter as the super system administrator. Step 2 Choose Organization > VDC > VDC Management. Step 3 Click Create VDC. Step 4 Log in to the tenant portal as the organization administrator after the VDC is successfully created. ----End

What Do I Do If the ServiceCenter Login Page Cannot Be Accessed After ServiceCenter Is Mapped to the Public Network
【Product�? ServiceCenter 【Version�? 3.0, 3.0.SPC2, 3.0.5, 3.0.5.SP1, 3.0.5.SP2, 3.0.5.SP3, 3.0.5.SP5, 3.0.7, and 3.0.8 【Fault Type�? System fault 【Symptom�? The ServiceCenter login page cannot be displayed after ServiceCenter is mapped to the public network. 【Fault Locating�? Run the white-ls-cfg show command on the active and standby ServiceCenter nodes. The command output indicates that the whitelist is not configured. After the public network IP address is added to the whitelist, the ServiceCenter login page can be accessed. 【Root Cause�? The public network IP address is not added to the ServiceCenter whitelist. 【Solution�? Step 1 Log in to the active and standby ServiceCenter nodes as user galaxmanager. Step 2 Run the white-ls-cfg show command on the active and standby ServiceCenter nodes and check whether the public network IP address is added to the whitelist. If no IP address is displayed, the public network IP address is not added to the whitelist. Step 3 If the public network IP address is not configured, run the following command on the active and standby nodes to add the public IP address to the whitelist: white-ls-cfg add Public network IP address ----End

What Do I Do If the Domain Name Cannot Be Used to Log In to ServiceCenter After ServiceCenter Is Mapped to the Public Network Because the Domain Name Is Not Added to the Whitelist
【Product�? ManageOne ServiceCenter 【Version�? 3.X 【Question�? What do I do if the domain name cannot be used to log in to ServiceCenter after ServiceCenter is mapped to the public network because the domain name is not added to the whitelist? 【Answer�? Step 1 Log in to the ServiceCenter active and standby nodes as user galaxmanager. Step 2 Run the white-ls-cfg show command on the active and standby nodes to check whether the domain name is added to the whitelist. If no domain name is displayed in the command output, the domain name is not added to the whitelist. Step 3 Run the following command on the active and standby nodes to add the domain name to the whitelist: white-ls-cfg add Domain name ----End

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top