The conditions of browser of FusionInsight

4

This tool is used to log in to FusionInsight Manager for cluster installation, configuration, and maintenance, and other operations.

1.Google Chrome 21 or later is supported. The latest version is recommended.
2.It is recommended that Internet Explorer 9 Standards Mode or later be used.
3.Supported Mozilla Firefox versions:
Windows: 24.x/31.x/40.x and later,
Linux:Firefox 31.1.0 provided by Red Hat 6.6,Firefox 17.0.4 provided by SUSE 11.3. The browser version is low. The layout of some pages is in disorder. You are advised to upgrade the browser to the latest version.
For Mozilla Firefox, you need to perform the following operations to ensure the This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location? dialog box is not prompted:
Enter about:config in the address box, and press Enter. The configuration page is displayed.
Search network.http.prompt-temp-redirect, and double-click the parameter to set it to false.

Other related questions:
DeviceManager browser compatibility
The browsers supported by DeviceManager vary with operating systems. DeviceManager running on Windows 7 Professional for x86/x64 and Windows Server 2008 R2 Enterprise Edition SP1 for x64 supports the following browsers: Internet Explorer 9 to 11 Firefox 24 to 28 Chrome 27 to 35 DeviceManager running on Mac OS X 10.5 or later versions supports the following browsers: Safari 5.5 to 8.0

What platforms and browsers are supported by the RSE6500
Platform: Windows PC Browser: Firefox 23+, Chrome 25+, Internet Explorer 8/9/10/11 Platform: Mac Browser: Safari Platform: Mobile terminal that runs Android 2.3, 4.0, or a later version Browser: Android-attached browser, Chrome 30+, UC browser 9.8+ Platform: Mobile terminal that runs iOS 5, 6, or 7 Browser: Safari

Conditions for enabling IEEE 1588v2
To use the IEEE 1588v2 function on a BITS V3 device, PNSU or TODU boards must be configured in the master subrack. If the master subrack is fully configured with boards, you need to migrate the clock output service to the extended subrack first. Pay attention to the following configuration requirements: 1. You need to configure the PNSU boards to support output of IEEE 1588v2 clocks, but cannot configure 1:1 or 1+1 protection on the boards. 2. You must configure the PNSU boards in the master subrack. 3. You must configure a fan tray assembly in the master subrack. 4. You must configure a cabinet with a depth of 600 mm, for example, N63E-22. 5. The minimum version requirements for related software are as follows: PNSU/TODU: 102 or later MITU: 180 or later SRCU: 138 or later SYNLOCK centralized maintenance terminal: 3.30 (V300R002C20SPC030) or later Remarks: Clock boards support time source query since the previous versions.

ODUk SNCP protection switching conditions
ODUk SNCP is classified into SNC/I, SNC/N, and SNC/S. The difference between the three protection schemes lies in that they have different monitoring capabilities and therefore have different trigger conditions.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top