Method of adding interfaces to a VLAN through the web NMS on an AR router

4

The web NMS of the AR series routers does not support VLAN creation or adding of interfaces to a created VLAN.
You can create a VLANIF interface, and add the interface to the VLAN.
Method of adding interfaces to a VLAN through the web NMS on an AR router, select parameters or enter values according to requirements to configure a VLAN interface.
On the NMS page, only interfaces of the access and trunk types can be configured. Hybrid type interfaces cannot be configured.

Use the following command lines to add an interface to a VLAN:
- Access interface
#
interface Ethernet2/0/0
port link-type access
port default vlan 100
#
- Trunk interface
#
interface Ethernet2/0/0
port link-type trunk
port trunk allow-pass vlan 100 to 200
#
- Hybrid interface
#
interface Ethernet2/0/0
port hybrid tagged vlan 100 to 200 (or port hybrid untagged vlan 100 to 200)
#

Other related questions:
Method of creating a VLAN through the web NMS on an AR router
The web NMS of the AR series routers does not support VLAN creation or adding of interfaces to a created VLAN. You can create a VLANIF interface, and add the interface to the VLAN. 1. Choose LAN Access > LAN >VLAN Interface to enter the VLAN interface configuration page. 2. In the VLAN Interface List area, click Create. 3. On the Create VLAN Inter page, select parameters or enter values according to requirements to configure a VLAN interface. On the NMS page, only interfaces of the access and trunk types can be configured. Hybrid type interfaces cannot be configured. Use command lines to create a VLAN. In the system view, run the vlan command or the vlan batch command.

Method of configuring Telnet through the web NMS on an AR router
The method of configuring Telnet through the web NMS on an AR router is as follows: I. Enable the Telnet service. 1. Log in to the web NMS, and choose System Management > System Configuration > Service Management to enter the service management page. 2. Select Enabled of Telnet Service to enable the Telnet service. 3. Click Apply. II. Configure an account and a password for Telnet login. 1. Choose User Management > User Management. 2. Click the modify icon to change the default user admin and configure Telnet as an access type. Alternatively, click Create User to create an administrator account for Telnet login, configure a user name and a password, and select Telnet for Access type. 3. Click OK.

How to enable the web function on an AR router
The methods of enabling the web function on an AR router are as follows: Method 1: Default web login 1. Connect a PC to the router over the management interface through a network cable. 2. Configure an IP address for the PC. Configurable network segment: 192.168.1.2~192.168.1.254. 3. Open a browser, enter the URL "https://192.168.1.1" in the address bar, and click Enter to enter the user login page. 4. Enter login information. 5. Configure the router through the web NMS page. Note: If you cannot enter the web NMS page, the software version you use does not support the default web login method. Please try the following method: Method 2: Non-default web login 1. Connect a PC to the router over the CON/AUX interface through a console configuration cable. 2. Enable the terminal emulation software on the PC, create a connection, and set an interface for the connection and other communication parameters. 3. Press Enter until the following information is displayed to remind users of configuring a verification code. 4. Connect a PC to the router over the management interface through a network cable. 5. Configure an IP address for the router for management. 6. Enable the web service. 7. Configure an HTTPS user and a user level. 8. Configure an IP address for the PC. 9. Open a browser, enter the URL "https://192.168.1.1" in the address bar, and click Enter to enter the user login page. 10. Configure the router through the web NMS page.

How to query routing information through the web NMS on an AR router
To query routing information, do as follows: 1. Choose IP Service > Route > Routing Table on the web page. 2. You can query all routing tables, or select a routing type or destination IP address/subnet mask to query specified routes, depending on actual needs.

Query interface traffic through the web NMS on an AR router
1. Choose IP Service > IP Accounting > Traffic Statistics. 2. Click Refresh. If the operation is successful, the traffic statistics about the current IP address of the device is displayed in the Traffic Statistics Ranking list. 3. Click Total Traffic (Packets) in the list head to arrange the traffic by size in ascending or descending manner.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top