How to divide VLANs on an AR router

2

Adding different interfaces to different VLANs can implement data isolation.
ARs support three types of interfaces. Specific VLAN configuration methods vary with interfaces:
·Access interface
#
interface Ethernet2/0/0
port link-type access
port default vlan 100 //Configure the default VLAN as VLAN 100, and add interfaces into VLAN 100.
#
·Trunk interface
#
interface Ethernet2/0/0
port link-type trunk
port trunk allow-pass vlan 100 to 200 //Add interfaces into VLANs 100 to 200.
#
·Hybrid interface
#
interface Ethernet2/0/0
port hybrid tagged vlan 100 to 200 (or port hybrid untagged vlan 100 to 200)
//Add interfaces into VLANs 100 to 200 in tagged or untagged mode.
#

Other related questions:
How to configure a super-VLAN on an AR router
1. In the VLAN view, run the aggregate-vlan command to create a super-VLAN which does not contain any interface. 2. Run the access-vlan { vlan-id1 [ to vlan-id2 ] } &<1-10> command to add VLANs (sub-VLANs) to the super-VLAN. 3. Create a VLANIF interface for the super-VLAN, and configure a route. After the configuration, users under different VLANs can access the Internet over the super-VLAN.

How to configure VLAN termination on an AR router
Dot1Q termination: Create a sub-interface on the CE interface of the device, and run the dot1q termination vid pe-vid command to configure a termination VLAN for the sub-interface. QinQ termination: Create a sub-interface on the CE interface of the device, and run the qinq termination pe-vid pe-vid ce-vid ce-vid1 command to configure the two-tag termination feature for the sub-interface.

VLAN configuration on an AR router
If interfaces cannot implement Layer 2 and Layer 3 conversion, enable the sub-interface or route interconnection function. For details, see the URL: Example for Configuring VLANs to Communicate Through Sub-interfaces .

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top