How to interconnect a CE series switch with a Cisco switch through GRE

21

A CE series switch can interconnect with a Cisco switch through GRE, and they support the Keepalive function of GRE tunnels. The following is a configuration example (basic configurations such as the routing configuration are not provided):

Tunnel interface configuration on a Cisco switch:
interface Loopback0
ip address 1.1.1.191 255.255.255.255
interface Tunnel1
ip address 30.1.1.2 255.255.255.0
keepalive 10 3
tunnel source Loopback0
tunnel destination 152.2.252.11

Tunnel interface configuration on a CE series switch:
interface Tunnel1
ip address 30.1.1.1 255.255.255.0
tunnel-protocol gre //GRE encapsulation is used on the tunnel interface of a Cisco switch by default.
keepalive period 10 //The minimum Keepalive period on a Cisco switch is 10s.
source 152.2.252.11
destination 1.1.1.191

Other related questions:
Can CE series switches interconnect with competitors' devices through the VBST protocol
CE series switches can interconnect with competitors' devices through the VBST protocol.

Method used to configure an IPSec tunnel for interconnection between an AR and a Cisco device
Huawei AR routers can connect to Cisco devices through IPSec tunnels. This example applies to all AR models of V200R005C10 and later versions. For details about the configuration process, see "Example for Configuring the Headquarters to Manage Branches (Cisco Routers) Using Efficient VPN and Establishing IPSec Tunnels" and "Example for Configuring the Headquarters (Cisco Router) to Manage Branches Using Efficient VPN and Establishing IPSec Tunnels" of "Using VPN to Implement WAN Interconnection" in Typical Configuration Examples.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top