How to configure the interworking between the service network segment and management network segment on S series switches

2

User requirements: In the following network topology, the IP address of the PC and the management address of the S2700 are not on the same network segment. The user wants to remotely log in to the S2700 from the PC, so that the service gateway and the management network segment can communicate with each other.
Network topology: S5700 (gateway) �?S2700 �?PC
Networking description: Configure the S5700 as the service gateway and device management gateway. Configure the management IP address for the S2700 and enable the switch to transparently transmit packets of the service VLAN 10 and the management VLAN 100. Connect GE0/0/1 on the S5700 to GE0/0/1 on the S2700, and FE0/0/1 on the S2700 to the PC.
Service planning: Service VLAN: 10
Management VLAN: 100
IP address of VLAN 10 of the S5700: 192.168.10.1
IP address of VLAN 100 of the S5700: 100.1.1.1
IP address of VLAN 100 of the S2700: 100.1.1.2
Service IP address of the PC: 192.168.10.2
S5700 configuration
[Huawei]vlan 10
[Huawei -vlan10]quit
[Huawei] vlan 100
[Huawei-vlan100]quit
[Huawei]interface Vlanif 10 //Configure an IP address for the service VLAN 10.
[Huawei-Vlanif10]ip address 192.168.10.1 24
[Huawei-Vlanif100]quit
[Huawei]interface Vlanif 100 //Configure an IP address for the management VLAN 100.
[Huawei-Vlanif100]ip address 100.1.1.1 24
[Huawei-Vlanif100]quit
[Huawei]interface GigabitEthernet 0/0/1 //Configure the interface connected to the S2700 and allow the interface to transparently transmit packets of VLAN 10 and VLAN 100.
[Huawei-GigabitEthernet0/0/1]port link-type trunk
[Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 100
[Huawei-GigabitEthernet0/0/1] quit
[Huawei]quit

S2700 configuration
[Huawei]vlan 10
[Huawei -vlan10]quit
[Huawei] vlan 100
[Huawei-vlan100]quit
[Huawei]interface Vlanif 100 //Configure a management IP address for the S2700.
[Huawei-Vlanif100]ip address 100.1.1.2 24
[Huawei-Vlanif100]quit
[Huawei]interface GigabitEthernet 0/0/1 //Configure the interface connected to the S5700 and allow the interface to transparently transmit packets of VLAN 10 and VLAN 100.
[Huawei-GigabitEthernet0/0/1]port link-type trunk
[Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 100
[Huawei-GigabitEthernet0/0/1] quit
[Huawei]interface Ethernet 0/0/1 //Configure the interface connected to the PC to allow packets of the service VLAN 10 to pass through.
[Huawei-Ethernet0/0/1]port link-type access
[Huawei-Ethernet0/0/1]port default vlan 10
[Huawei-Ethernet0/0/1]quit
[Huawei]ip route-static 0.0.0.0 0.0.0.0 100.1.1.1 //On the S2700, configure a default route destined for the management IP address of the S5700.
[Huawei]quit

PC configuration
IP: 192.168.10.2
Gateway: 192.168.10.1
Subnet mask: 255.255.255.0

Other related questions:
How to configure the service network segment and the management network segment connected
default route

The method of S-series switches configure multiple network segments on an interface
S series switches (except S1700) can be configured by configuring the slave address to configure the address of multiple network segments on a Layer 3 interface.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top