Why does web system login expire on an S series switch

5

The possible causes of web system login expiration on an S series switch (except the S1700) are as follows:
1. The system expires because no operation is performed for a long time.
2. The system expires because some operations take a long time. For example, data traffic is heavy or the network quality is low.
Run the display http server command to check the system timeout interval. The http timeout interval field indicates the system timeout interval, in minutes. The default value is 3.
3. Run the http timeout command in the system view to set the system timeout interval.

Other related questions:
Why does the web platform login expire
The web platform login expires: The possible causes are: 1. The system times out because no operation is performed for a long time. 2. The system times out because some operations take a long time, for example, data traffic is heavy or the network quality is low. Run the display http server command to check the system timeout interval. The http timeout interval field indicates the system timeout interval, in minutes. The default value is 10. To change the system timeout interval, run the http timeout command in the system view.

Do CE series switches support login through the web system
CE series switches do not support login through the web system.

Why does the authentication fail during the web platform login
Authentication failed during the web platform login. The possible causes are: 1. The user name or password is incorrect. - Run the display local-user command to verify that the user exists. - Verify that the password is correct. 2. There is no HTTP user access type. Run the display local-user username user-name command to check whether the Service-type-mask field of the user contains H (indicating HTTP login). 3. The number of login users reaches the upper limit.

Why the login on the web interface of the 8000 series endpoint is not supported
Perform the following operation if the problem happens: Install the Java plug-in on your browser. The version of the Java plug-in should be Java 1.7. The version of the Internet Explorer should be Internet Explorer 7.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top