Login to an S series switch fails due to password expiration after the switch rolls back from V200R001 to V100R006

55

In V200R001, S series switches (except S1700 switches) use a new encryption algorithm that is not supported by earlier versions. Therefore, when a switch rolls back from V200R001 to V100R006, you cannot log in to the switch using the password for login before rollback. To use the user name and password of the account for login before rollback, configure the user name and password on the switch again.

Other related questions:
Failed to roll back the software version of an AC
License file - After a version rollback, all configurations are deleted. - If the version fails to be rolled back to V200R002 in the BootROM menu, you must downgrade the version through chip burning. For details, see "Version Rollback Tool Usage Guide" in the degrade_files.rar file. Rollback procedure: 1. Upload the V200R002 system file (.cc file) to an AC. 2. Restart the AC and enter the BootROM menu. Specify the .cc file for the next startup. The preceding steps match the .cc file with BootROM. If the .cc file cannot be used, re-upload it. 3. Restart the AC (enter 1) and enter BootROM. Upload the V200R002 system file to the AC using FTP. 4. Specify the system, license, and patch files for the next startup. 5. Restart the AC (enter 8). The version rollback at the wired side is complete. 6. Press Ctrl+Y to switch to the wireless side. Perform a formatting operation. (No system file is required at the wireless side.)

Login password cannot be displayed
To protect user information, the system does not display the password that a user enters upon login, if the user configures password authentication or AAA authentication for login.

Failed to roll back the software version of an AP
Fit AP version rollback: AP# upgrade version ftp Fitxx.bin 192.168.0.100 admin admin # Upgrade the system version using FTP. AP# reboot # Restart the AP. Perform the version rollback in the following sequence: V200R006/V200R005 --> V200R003 --> V2R002/V200R001 The minimum version supported by Fat APs is V200R003. For details about AP version rollback, see the appropriate upgrade guide. No special configuration is required.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top