WPA/WPA2 has been configured on the AR router successfully but does not take effect


The troubleshooting procedure is as follows:
1. Check whether you have run the dot1x enable command to enable 802.1x authentication globally.
2. Check whether the configuration of WPA/WPA2 is complete.
3. Check whether the user name and password are correct.

Other related questions:
If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top