Why cannot a STA associate with an AP when the authentication mode is WPA/WAP2-PSK and the WLAN configuration is correct


802.1x authentication is not enabled globally. To address this problem, run the dot1x enable command in the system view to enable global 802.1x authentication.

Other related questions:
If you have more questions, you can seek help from following ways:
To iKnow To Live Chat
Scroll to top