Cisco 2960 SW trunk with Huawei s3700

Latest reply: Feb 18, 2016 23:48:52 3040 2 0 0
Hi everybody,


Cisco 2960 SW gigabit ethernet 0/1 interface connected with Huawei 3700 SW from gigabit ethernet 0/0/1 interface . But trunk interface not working. And I configured Huawei and Cisco for voice, ip phone. but not working. Can you help me



HUAWEİ S3700 
#


vlan batch 203 600
#
cluster enable
ntdp enable
ntdp hop 16
ndp enable
#
bpdu enable
#
dhcp enable
#
undo http server enable
#
drop illegal-mac alarm
#
vlan 203
description INTERNET
vlan 600
description VOICE
#
interface Vlanif1
ip address dhcp-alloc
#
interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
ntdp enable
ndp enable
#
interface Ethernet0/0/2
voice-vlan 600 enable
port hybrid untagged vlan 203
ntdp enable
ndp enable
#
interface Ethernet0/0/3
voice-vlan 600 enable
port hybrid untagged vlan 203
ntdp enable
ndp enable
#
interface Ethernet0/0/4
voice-vlan 600 enable
port hybrid untagged vlan 203
ntdp enable
ndp enable
#
interface Ethernet0/0/5
voice-vlan 600 enable
port hybrid untagged vlan 203
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
ntdp enable
ndp enable
#
interface NULL0
#
snmp-agent
snmp-agent local-engineid 000007DB7F00000100002DC7
snmp-agent sys-info version v3
#
user-interface con 0
idle-timeout 0 0
user-interface vty 0 4
#
return



Cisco WS-C2960S-24TS-L
!


spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending


!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
ip http secure-server
!
control-plane
!
!
line con 0
login local
line vty 0 4
login local
line vty 5 15
login
!
end






  • x
  • convention:

Created Mar 5, 2014 10:19:35 Helpful(0) Helpful(0)

cisco

 

Cisco(config)# interface GigabitEthernet1/0/1

Cisco(config-if)# switchport trunk encapsulation dot1q

Cisco(config-if)# switchport mode trunk

Cisco(config-if)# switchport trunk allowed vlan 2-10

 

 

for your reference

http://forum.huawei.com/enterprise/thread-300305.html

 

 

  • x
  • convention:

Created Feb 18, 2016 23:48:52 Helpful(0) Helpful(0)

didn't see any reply but as much as i can see on cisco 2960x sw ... switchport trunk encapsulation dot1q do not exist ...

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top