Check if my configuratio is right

Created: Nov 7, 2016 21:01:42Latest reply: Sep 15, 2018 23:22:43 1447 2 0 0
  Rewarded Hi-coins: 0 (problem resolved)
Check if this configuration is right. it is part of a project but I have not the chance to test before.
This is the first of three switches serve as Collette and the last two feeder. the first was a 4 * 10G card. On its port will connect and the following two will interconnect the two switches remaining.
This is the configuration of the first switch.




#set the name

<Quidway> System-view
sysname 27-236-251

#set check equipement clock and time zone
               
clock timezone Europe/Paris add 01:00:00                           
clock daylight-saving-time Europe/Paris repeating 02:00 last Sun Mar 03:00 last Sun Oct 01:00 2000 2099                           

# Configure telnet session

stelnet server enable
ssh authentication-type default password
ssh user testadmin
ssh user testadmin authentification-type password
ssh user testadmin service-type stelnet

#Generate the local pair key

rsa local-key-pair create
                               
#Telnet remote login

aaa
local-user testadmin password cipherp@ssword privilege level 15
local-user testadmin testadmin password simple
local-user testadmin making service-type making telnet
loacl-user admin sevice-type ssh telnet
local-user testadmin privilege level 15
quit

#DHCP Snooping enable

dhcp enable
dhcp snooping enable ipv4
dhcp server detect
dhcp snooping check dhcp-rate enable

#

user-interface con 0   
user-interface vty 0 4   
authentication-mode aaa   
user privilege level 15   
protocol inbound ssh   
 
#Add VLAN

vlan batch 2 3

vlan 2

description  switch_Desserte

vlan 3

description management

#set port mode

Interface GigabitEthernet 0/0/2

ip address 10.27.236.241  255.255.255.0 
ip default-gateway 10.27.236.254
port link-type access
port default vlan 2
undo shutdown
 ospf cost 1000           
 ospf network-type p2p           
 mpls           
 mpls te           
 mpls te bandwidth max-reservable-bandwidth 1000000           
 mpls te bandwidth bc0 1000000           
 mpls rsvp-te           
 mpls rsvp-te hello           
 port-queue be lpq outbound           
 trust upstream default       

Interface GigabitEthernet 0/0/3

ip address 10.27.236.241  255.255.255.0 
ip default-gateway 10.27.236.254
port link-type access
port default vlan 2
undo shutdown
 ospf cost 1000            
 ospf network-type p2p            
 mpls            
 mpls te            
 mpls te bandwidth max-reservable-bandwidth 1000000            
 mpls te bandwidth bc0 1000000            
 mpls rsvp-te            
 mpls rsvp-te hello            
 port-queue be lpq outbound            
 trust upstream default               






#set Trunk

System-view

interface-GigabitEthernet 0/0/23
port lonk-type trunk
port trunk allow-pass Vlan 10 100
quit

#set VLAN ip (management IP)

System-view
interface vlanif 3
ip address 10.27.236.253 255.255.255.0
undo shutdown




#close web Server

undo HTTP server enable
undo DHCP enable

#Set default router

System-view
IP route-static 0.0.0.0 0.0.0.0 10.27.168.236.254

  
 

   




  • x
  • convention:

Featured Answers
Created Sep 15, 2018 23:22:43 Helpful(0) Helpful(0)

from the description, it looks like you want to deploy MPLS TE feature, but here you just paste the configuration of one switch, the configuration seems correct.

I think you can follow the MPLS TE configuration example in our product documentation.
  • x
  • convention:

All Answers
gululu Admin Created Nov 8, 2016 08:25:52 Helpful(0) Helpful(0)

@Lemon please help。
  • x
  • convention:

Come on!
Martian_superman Created Sep 15, 2018 23:22:43 Helpful(0) Helpful(0)

from the description, it looks like you want to deploy MPLS TE feature, but here you just paste the configuration of one switch, the configuration seems correct.

I think you can follow the MPLS TE configuration example in our product documentation.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top