Got it

CE6800 is taking forever to boot

Created: Mar 10, 2017 22:25:28Latest reply: Mar 16, 2017 01:52:38 2850 7 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hi guys!


This post talks about the issue that CE6800 - 1.2.00.500, Win10 - is taking forever to boot.


Looks like C6800 will never start, it has been booting for 20 mins now.


Any idea how to fix this?

  • x
  • convention:

Featured Answers
taro
Created Mar 10, 2017 22:25:29

Hey there!


Check whether vbox has been installed successfully.

 
Some Win10 systems do not support vbox 5.0.16. You can download 5.0.20 or other versions of vbox installation to try.


P.S.: Virtualization is enabled in BIOS.

View more
  • x
  • convention:

All Answers
taro
taro Created Mar 10, 2017 22:25:29

Hey there!


Check whether vbox has been installed successfully.

 
Some Win10 systems do not support vbox 5.0.16. You can download 5.0.20 or other versions of vbox installation to try.


P.S.: Virtualization is enabled in BIOS.

View more
  • x
  • convention:

gululu
gululu Created Mar 13, 2017 00:27:23

@Lemon please help
View more
  • x
  • convention:

taro
taro Created Mar 13, 2017 01:16:41

Refer to help.chm FAQ:How to Solve the Problem of High CPU Utilization While Using eNSP?
Enable virtualization in BIOS.
View more
  • x
  • convention:

t00752754
t00752754 Created Mar 13, 2017 12:52:06

It seems like I have the same problem with CE6800. It´s loading for a long time and then I get either Info: The connenction is interrupted! or Info: connenct failed!

Virtualization is enabled in BIOS.
View more
  • x
  • convention:

Istvan
Istvan Created Mar 15, 2017 14:43:13

Posted by 馥紫 at 2017-03-13 01:16 Refer to help.chm FAQ:How to Solve the Problem of High CPU Utilization While Using eNSP?Enable virtu ...
Virtualization is enabled of course.
View more
  • x
  • convention:

Istvan
Istvan Created Mar 15, 2017 14:43:39

Posted by t00752754 at 2017-03-13 12:52 It seems like I have the same problem with CE6800. It´s loading for a long time and then I get eith ...
I am having exactly the same issue.
View more
  • x
  • convention:

LY110
LY110 Created Mar 16, 2017 01:52:38

start devices one by one.
don't start them together.(usage of CPU may be too large.)CE6800 is taking forever to boot-2210121-1
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.