Got it

CE12804s BFD down cause OSPF peer down

562 0 0 0 0
Issue Description
The OSPF peer state is not stable on CE12804s, and the alarm shows that the OSPF peer down cause by BFD session down.
transparent.gif Alarm Information

<Huawei>display ospf peer last-nbr-down

Neighbor Ip Address : x.x.x.x

Neighbor Area   Id  :

Neighbor Router Id  : x.x.x.x

Interface           : Vlanif2015 (200)

Immediate Reason    : Neighbor Down Due to Kill Neighbor

Primary Reason      : BFD Session Down

Down Time           : 2018-03-05 03:21+08:00

The status of the non-virtual neighbor has changed. (RouterId=x.x.x.x, NbrIpAddress=x.x.x.x, NbrAddressLessIndex=0, NbrRtrId=x.x.x.x, NbrState=1, ProcessId=5, AreaId=, IfnetIndex=217, LocalIfIpAddress=x.x.x.x, IfName=Vlanif2034, VpnName=vpn-sigtran, Reason=BFD session state change, SubReason=BFD Session Down)

transparent.gif Handling Process

1.   With command display bfd running-info session command, it shows that the reason of bfd down is local down, and the local down because of didn’t receive bfd from peer device.


2018-03-05 03:21:695  FEI notify.(MD=16408,YD=16396,CfgTX=100,CfgRX=100,CfgDM=3,ActTX=200,ActRX=200,ActDM=3,State=3,P=0,F=0)

2018-03-05 03:21:695  FEI notify session DOWN.(MD=16408,YD=16396,Diag=1,Seq=16973569)

2018-03-05 03:21:695  Session DOWN.(MD=16408,YD=16396,Dia=1,Reason=0,State=3,FeiDownCount=1)

2018-03-05 03:21:697  Notify App(0x8204be):State=1,SubState=0x40000.

2018-03-05 03:21:715  FEI notify.(MD=16440,YD=16392,CfgTX=100,CfgRX=100,CfgDM=3,ActTX=200,ActRX=200,ActDM=3,State=3,P=0,F=0)

2018-03-05 03:21:715  FEI notify session DOWN.(MD=16440,YD=16392,Diag=1,Seq=16973569)


2. Checking the configuration, BFD detect interval is 3*100ms, it is too short, recommend set to 3*1s.

interface Vlanif2013

ip binding vpn-instance vpn-sigtran

ip address x.x.x.x

ospf dr-priority 100

ospf bfd enable

ospf bfd min-tx-interval 100 min-rx-interval 100

transparent.gif Root Cause

BFD detect interval is 3*100ms, it is too short, recommend set to 3*1s.

transparent.gif Solution

Set BFD detect interval to 1s

interface Vlanif2013

ospf bfd min-tx-interval 1000 min-rx-interval 1000

transparent.gif Suggestions

On CE switch, BFD process by software, the recommand detect interval is 3*1s.

  • x
  • convention:


You need to log in to comment to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits


Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Please bind your phone number to obtain invitation bonus.