Cannot ping a virtual ip - VRRP on the router AR2200 in eNSP - VRRP config is on the sub.interfaces

Created: Sep 20, 2017 03:45:32Latest reply: Sep 26, 2017 08:50:03 1695 3 0 0
  Rewarded Hi-coins: 0 (problem resolved)
This post was last edited by anna_borodai at 2017-09-20 03:53. Hello. 

Setup: VRRP configured on the sub-interfaces on the router AR2200 in the eNSP simulator. 

Virtual ip reachable only from the master device. Have anyone experienced such problem? 

<vrrp virtual-ip ping enable> is configured on both routers, I even tried an advice and remove a vrrp config from the port and applied <vrrp virtual-ip ping enable> first and then reapplied the config on the port. 

Ref. to the attached topology and configuration.

R4 
interface GigabitEthernet0/0/1.1 
dot1q termination vid 10 
ip address 172.16.0.100 255.255.255.0  
vrrp vrid 1 virtual-ip 172.16.0.1 
vrrp vrid 1 priority 120 
vrrp vrid 1 preempt-mode timer delay 20
#
interface GigabitEthernet0/0/1.2 
dot1q termination vid 20 
ip address 172.16.1.200 255.255.255.0  
vrrp vrid 2 virtual-ip 172.16.1.1
R5
interface GigabitEthernet0/0/1.1 
dot1q termination vid 10 
ip address 172.16.0.200 255.255.255.0  
vrrp vrid 1 virtual-ip 172.16.0.1
#
interface GigabitEthernet0/0/1.2 
dot1q termination vid 20 
ip address 172.16.1.100 255.255.255.0  
vrrp vrid 2 virtual-ip 172.16.1.1 
vrrp vrid 2 priority 120 
vrrp vrid 2 preempt-mode timer delay 20
LSW7
interface Ethernet0/0/1 
port link-type trunk 
port trunk allow-pass vlan 2 to 4094
#
interface Ethernet0/0/2 
port link-type trunk 
port trunk allow-pass vlan 2 to 4094
#
interface Ethernet0/0/3 
port link-type access 
port default vlan 10
#
interface Ethernet0/0/4 
port link-type access 
port default vlan 10
#
interface Ethernet0/0/5 
port link-type access 
port default vlan 20
#
interface Ethernet0/0/6 
port link-type access 
port default vlan 20
Attachment: You need to log in to download or view. No account?Register
  • x
  • convention:

Featured Answers
Admin Created Sep 26, 2017 08:50:03 Helpful(0) Helpful(0)

Posted by anna_borodai at 2017-09-25 22:57 It works now. Configured <arp broadcast enable> on the sub-interfaces.
Cannot ping a virtual ip - VRRP on the router AR2200 in eNSP - VRRP config is on the sub.interfaces-2508085-1 good. Sorry,cannot help you
  • x
  • convention:

Come on!
All Answers
gululu Admin Created Sep 20, 2017 08:47:42 Helpful(0) Helpful(0)

please wait
  • x
  • convention:

Come on!
AnnaB Created Sep 25, 2017 22:57:11 Helpful(0) Helpful(0)

It works now. Configured <arp broadcast enable> on the sub-interfaces.
  • x
  • convention:

gululu Admin Created Sep 26, 2017 08:50:03 Helpful(0) Helpful(0)

Posted by anna_borodai at 2017-09-25 22:57 It works now. Configured <arp broadcast enable> on the sub-interfaces.
Cannot ping a virtual ip - VRRP on the router AR2200 in eNSP - VRRP config is on the sub.interfaces-2508085-1 good. Sorry,cannot help you
  • x
  • convention:

Come on!

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top