can't access the s5720 by using securecrt

Created Mar 30, 2019 10:58:05Latest reply Mar 30, 2019 11:03:04 50 2 0 0
  Rewarded E Coins: 0 (problem resolved)

when I connects s5720 using securecrt, it failed, and I checked the configuration, all is fine, my workmates telnet the same switch by using putty, it worked.

what's more, another telnet the switch by using securecrt, it worked. that's strange, I compared the two securecrt and found that the version is different, one is 6.7, another is 7.3. so, does the switch not support the old version securecrt? why?

  • x
  • convention:

chenhui  Admin   Created Mar 30, 2019 11:01:14 Helpful(0) Helpful(0)

@user_3357111 hi!
 
As you said, when using the earlier version of SecureCRT to access the switch, it will fail. 

This is because the SecureCRT of an earlier version sends non-standard characters that cannot be identified by an S series switch. Therefore, you are advised to use the SecureCRT of version 7.2, 7.3 or later to log in to an S series switch.
  • x
  • convention:

chenhui  Admin   Created Mar 30, 2019 11:03:04 Helpful(0) Helpful(0)

please install the latest sercurecrt
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top