Got it

Authentication Modm Local Radius keeps getting disconnected

154 0 0 0

Problem description


Authentication Mode Local Radius keeps getting disconnected.


Problem analysis


When user logs in to the device, firstly the device will try to send packets to the Radius server. If there is no response, the device will use local authentication. But, for accounting serivces, by default, users cannot go online if accounting-start fails. That is why the user is cut off by the AAA module.


Solution


Add this command: accounting start-fail online.


  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.