Got it

[ASK] How should I configure the client of QinQ?

Latest reply: Jan 4, 2016 03:08:54 1577 3 0 0

Hi! I have topolgy like below. I have configure PE1 and PE2 interface gig0/0/1 as trunk, and PE1 and PE2 gig0/0/2 interface as dot1-tunnel. So, if I want to create a simulation of QinQ, how should I configure the CE1 and C2 interface gig0/0/1 facing the dit1q-tunnel interface? I use trunk for them and allow the VLAN of customer, but the PING result show unreachable. VLAN 100 is provider VLAN and VLAN 50 is Customer VLAN. I am using ENSP to simulate this. Here is my configuration:

PE1:

#
sysname Huawei
#
vlan batch 100
#
interface Vlanif1

#

interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/2
port link-type dot1q-tunnel
port default vlan 100
#

PE2:

#
sysname Huawei
#
vlan batch 100
#
interface Vlanif1

#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/2
port link-type dot1q-tunnel
port default vlan 100
#


Topology I used

  • x
  • convention:

user_2790689
Created Jan 4, 2016 02:42:09 Helpful(0) Helpful(0)

wait for expert to solve this problem.
View more
  • x
  • convention:

who_knows
Created Jan 4, 2016 02:47:12 Helpful(0) Helpful(0)

Right now ENSP cannot support QinQ feature. Maybe you should use real devices to test QinQ.

View more
  • x
  • convention:

Eka Ramawati
Created Jan 4, 2016 03:08:54 Helpful(0) Helpful(0)

Ya, I see in some article and Huawei forum said that. I am wasting time to solve it, and I just realize it. I see about B370. What product is that? Is it switch or something like ENSP?

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.