Got it

AR2240C-S with S5720 and AP3030DN configuration issue

Created: Sep 26, 2018 10:45:51Latest reply: Sep 27, 2018 06:30:15 1869 13 0 0 0
  Rewarded HiCoins: 0 (problem resolved)
This post was last edited by RollyNg at 2018-09-26 11:01. Hi Sergio,

Update to my setup and it does not work yet.

The S5720 software version is V200R010C00SPC600, perhaps I have to upgrade the software?

First of all, I would like to configure my IP as,

42.xxx.xxx.xxx (WAN) >> 192.168.1.1/24 (for VLAN100) >> 192.168.2.1/24 (for VLAN101 and the 192.168.2.xxx/24 are also for my wired connected servers which can be access by wireless clients).

Since the AR2240 comes with default management IP 192.168.1.1, so I change the AR2240 management IP to 192.168.0.1 and S5720 to 192.168.0.253 so free up the IPs. Also, I found that the default Vlanif1 is also using 192.168.1.1 so I delete Vlanif1 (what a mistake!).

Here is what it looks like on the AR2240 (only showing active connections):

<AC>display interface brief
Interface                         IP Address/Mask     Physical Protocol
GigabitEthernet0/0/4     192.168.0.1/24         Up          Up
GigabitEthernet0/0/8      42.xxx.xxx.xxx/24  Up          Up
Vlanif100                      192.168.1.1/24          Up          Up
Vlanif101                      192.168.2.1/24          Up          Up

Here is what it looks like on the S5720:
<Switch>display interface brief
Interface                         Physical Protocol
GigabitEthernet0/0/1     Up          Up
GigabitEthernet0/0/2     Up          Up
GigabitEthernet0/0/9     Up          Up
Vlanif1                          Down      Down

To me it seems Vlanif100 and 101 are not added to the S5720 although I have added them by CLI?

By deleting the default Vlanif1, I made the router non-operational as my wired servers loss internet access.

I have also login the S5720 web interface, but it does not add any Vlanif even I tried many times.

Please help me to correct the situation.

Thanks,
Rolly

AR2240C-S with S5720 and AP3030DN configuration issue-2761815-1
AR2240C-S with S5720 and AP3030DN configuration issue-2761815-2
Attachment: You need to log in to download or view. No account? Register
  • x
  • convention:

Featured Answers
Sergio93
Created Sep 26, 2018 11:45:45


So your configuration steps overall, I've modified for your topology :

Procedure

  1. Configure Switch and the AC so that the AP and AC can transmit CAPWAP packets.

    icon-note.gif NOTE:

    You are advised to configure port isolation on GE0/0/1 that connects Switch to the AP. If port isolation is not configured, many broadcast packets will be transmitted in the VLANs or WLAN users on different APs can directly communicate at Layer 2.

    # Add GE0/0/1 and GE0/0/2 that connects Switch to the APs to management VLAN 100 and service VLAN 101 add GE0/0/9 that connects Switch to the AC to the same VLANs.

    <Huawei> system-view
    [Huawei] sysname Switch
    [Switch] vlan batch 100 101
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Switch-GigabitEthernet0/0/1] port-isolate enable
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Switch-GigabitEthernet0/0/1] port-isolate enable
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/9 [Switch-GigabitEthernet0/0/2] port link-type trunk [Switch-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101 [Switch-GigabitEthernet0/0/2] quit

    # Add GE7/0/1 that connects the AR to Switch to VLANs 100 and 101.

    <Huawei> system-view
    [Huawei] sysname AC
    [AC] vlan batch 100 to 101
    [AC] interface GE 7/0/1
    [AC-Ethernet2/0/0] port link-type trunk
    [AC-Ethernet2/0/0] port trunk pvid vlan 100
    [AC-Ethernet2/0/0] port trunk allow-pass vlan 100 101
    [AC-Ethernet2/0/0] port-isolate enable
    [AC-Ethernet2/0/0] quit
    

  2. Configure the AC as a DHCP server to allocate IP addresses to the AP and STAs.

    # Configure the AC as the DHCP server to allocate an IP address to the AP from the interface IP address pool on VLANIF 100, and allocate IP addresses to STAs from the interface IP address pool on VLANIF 101.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 192.168.1.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    [AC] interface vlanif 101
    [AC-Vlanif101] ip address 192.168.2.1 24
    [AC-Vlanif101] dhcp select interface
    [AC-Vlanif101] quit
    

  3. Configure the AP to go online.

    # Create an AP group and add the AP to the AP group.

    [AC] wlan ac
    [AC-wlan-view] ap-group name ap-group1
    Info: This operation may take a few seconds. Please wait for a moment.done.
    [AC-wlan-ap-group-ap-group1] quit
    

    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP group.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    Info: The current country code is same with the input country code.
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    

    # Configure the AC's source interface.

    [AC] capwap source interface vlanif 100
    
    # Import the AP offline on the AC and add the AP to AP group ap-group1. Assume that the AP's MAC address is 60de-4476-e360. Configure a name for the AP based on the AP's deployment location, so that you can know where the AP is deployed from its name. For example, name the AP area_1 if it is deployed in Area 1.
    icon-note.gif NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    [AC] wlan ac
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    Info: This operation may take a few seconds. Please wait for a moment.. done.
    [AC-wlan-ap-0] quit
    

    # After the AP is powered on, run the display ap all command to check the AP state. If the State field is displayed as nor, the AP goes online normally.

    [AC-wlan-view] display ap all
    Info: This operation may take a few seconds. Please wait for a moment.done.
    Total AP information:
    nor  : normal          [1]
    ---------------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP           Type            State STA Uptime
    ---------------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.10.10.254 AP6010DN-AGN    nor   0   6S
    ---------------------------------------------------------------------------------------------
    Total: 1

  4. Configure WLAN service parameters.

    # Create security profile wlan-security and set the security policy in the profile.
    icon-note.gif NOTE:

    In this example, the security policy is set to WPA2+PSK+AES and password to a1234567. In actual situations, the security policy must be configured according to service requirements.

    [AC-wlan-view] security-profile name wlan-security
    [AC-wlan-sec-prof-wlan-security] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-security] quit
    

    # Create SSID profile wlan-ssid and set the SSID name to wlan-net.

    [AC-wlan-view] ssid-profile name wlan-ssid
    [AC-wlan-ssid-prof-wlan-ssid] ssid wlan-net
    Warning: This action may cause service interruption. Continue?[Y/N]y
    Info: This operation may take a few seconds, please wait.done.
    [AC-wlan-ssid-prof-wlan-ssid] quit
    

    # Create VAP profile wlan-vap, set the service VLAN, and apply the security profile and SSID profile to the VAP profile.

    [AC-wlan-view] vap-profile name wlan-vap
    [AC-wlan-vap-prof-wlan-vap] service-vlan vlan-id 101
    Info: This operation may take a few seconds, please wait.done.
    [AC-wlan-vap-prof-wlan-vap] security-profile wlan-security
    Info: This operation may take a few seconds, please wait..done.
    [AC-wlan-vap-prof-wlan-vap] ssid-profile wlan-ssid
    Info: This operation may take a few seconds, please wait..done.
    [AC-wlan-vap-prof-wlan-vap] quit
    

    # Bind VAP profile wlan-vap to the AP group and apply the profile to radio of the AP.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap wlan 1 radio all
    Info: This operation may take a few seconds, please wait..done.
    [AC-wlan-ap-group-ap-group1] quit
    

    # Commit the configuration.

    [AC-wlan-view] commit all                                                
    Warning: Committing configuration may cause service interruption, continue?[Y/N]:y      

  5. Verify the configuration.

    # After the service configuration is complete, run the display vap ssid wlan-net command. If Status in the command output is displayed as ON, the VAPs have been successfully created on AP radios.

    [AC-wlan-view] display vap ssid wlan-net
    Info: This operation may take a few seconds, please wait.                       
    WID : WLAN ID                                                                   
    --------------------------------------------------------------------------      
    AP ID AP name RfID WID  BSSID          Status  Auth type  STA   SSID            
    --------------------------------------------------------------------------      
    0     area_1  0    1    60DE-4476-E360 ON      WPA2-PSK   0     wlan-net        
    0     area_1  1    1    60DE-4476-E370 ON      WPA2-PSK   0     wlan-net        
    --------------------------------------------------------------------------      
    Total: 2 

    # Connect STAs to the WLAN with SSID wlan-net and enter the password a1234567. Run the display station ssid wlan-netcommand on the AC. The command output shows that the STAs are connected to the WLAN wlan-net.

    [AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID                                                     
    Rx/Tx: link receive rate/link transmit rate(Mbps)                             
    ------------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name  Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address  
    ------------------------------------------------------------------------------------------
    cc3a-61cf-6344   0     area_1   0/1      2.4G  11g   51/44      -55   101   10.10.11.254
    ------------------------------------------------------------------------------------------
    Total: 1 2.4G: 1 5G: 0
View more
  • x
  • convention:

All Answers
Sergio93
Sergio93 Created Sep 26, 2018 11:16:22

Hello Rolly,

If do you want to let AP reach the AR in L2 there is no need to create a VLANIF interface on Switch. Only if you want that DHCP to be created on VLANIF of the switch.
If not, just to create the VLAN and allow it on the uplink.
Can you access the CLI as GUI of this version seems old. Try to use IE too.

View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 26, 2018 11:45:45


So your configuration steps overall, I've modified for your topology :

Procedure

  1. Configure Switch and the AC so that the AP and AC can transmit CAPWAP packets.

    icon-note.gif NOTE:

    You are advised to configure port isolation on GE0/0/1 that connects Switch to the AP. If port isolation is not configured, many broadcast packets will be transmitted in the VLANs or WLAN users on different APs can directly communicate at Layer 2.

    # Add GE0/0/1 and GE0/0/2 that connects Switch to the APs to management VLAN 100 and service VLAN 101 add GE0/0/9 that connects Switch to the AC to the same VLANs.

    <Huawei> system-view
    [Huawei] sysname Switch
    [Switch] vlan batch 100 101
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Switch-GigabitEthernet0/0/1] port-isolate enable
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Switch-GigabitEthernet0/0/1] port-isolate enable
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/9 [Switch-GigabitEthernet0/0/2] port link-type trunk [Switch-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101 [Switch-GigabitEthernet0/0/2] quit

    # Add GE7/0/1 that connects the AR to Switch to VLANs 100 and 101.

    <Huawei> system-view
    [Huawei] sysname AC
    [AC] vlan batch 100 to 101
    [AC] interface GE 7/0/1
    [AC-Ethernet2/0/0] port link-type trunk
    [AC-Ethernet2/0/0] port trunk pvid vlan 100
    [AC-Ethernet2/0/0] port trunk allow-pass vlan 100 101
    [AC-Ethernet2/0/0] port-isolate enable
    [AC-Ethernet2/0/0] quit
    

  2. Configure the AC as a DHCP server to allocate IP addresses to the AP and STAs.

    # Configure the AC as the DHCP server to allocate an IP address to the AP from the interface IP address pool on VLANIF 100, and allocate IP addresses to STAs from the interface IP address pool on VLANIF 101.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 192.168.1.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    [AC] interface vlanif 101
    [AC-Vlanif101] ip address 192.168.2.1 24
    [AC-Vlanif101] dhcp select interface
    [AC-Vlanif101] quit
    

  3. Configure the AP to go online.

    # Create an AP group and add the AP to the AP group.

    [AC] wlan ac
    [AC-wlan-view] ap-group name ap-group1
    Info: This operation may take a few seconds. Please wait for a moment.done.
    [AC-wlan-ap-group-ap-group1] quit
    

    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP group.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    Info: The current country code is same with the input country code.
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    

    # Configure the AC's source interface.

    [AC] capwap source interface vlanif 100
    
    # Import the AP offline on the AC and add the AP to AP group ap-group1. Assume that the AP's MAC address is 60de-4476-e360. Configure a name for the AP based on the AP's deployment location, so that you can know where the AP is deployed from its name. For example, name the AP area_1 if it is deployed in Area 1.
    icon-note.gif NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    [AC] wlan ac
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    Info: This operation may take a few seconds. Please wait for a moment.. done.
    [AC-wlan-ap-0] quit
    

    # After the AP is powered on, run the display ap all command to check the AP state. If the State field is displayed as nor, the AP goes online normally.

    [AC-wlan-view] display ap all
    Info: This operation may take a few seconds. Please wait for a moment.done.
    Total AP information:
    nor  : normal          [1]
    ---------------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP           Type            State STA Uptime
    ---------------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.10.10.254 AP6010DN-AGN    nor   0   6S
    ---------------------------------------------------------------------------------------------
    Total: 1

  4. Configure WLAN service parameters.

    # Create security profile wlan-security and set the security policy in the profile.
    icon-note.gif NOTE:

    In this example, the security policy is set to WPA2+PSK+AES and password to a1234567. In actual situations, the security policy must be configured according to service requirements.

    [AC-wlan-view] security-profile name wlan-security
    [AC-wlan-sec-prof-wlan-security] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-security] quit
    

    # Create SSID profile wlan-ssid and set the SSID name to wlan-net.

    [AC-wlan-view] ssid-profile name wlan-ssid
    [AC-wlan-ssid-prof-wlan-ssid] ssid wlan-net
    Warning: This action may cause service interruption. Continue?[Y/N]y
    Info: This operation may take a few seconds, please wait.done.
    [AC-wlan-ssid-prof-wlan-ssid] quit
    

    # Create VAP profile wlan-vap, set the service VLAN, and apply the security profile and SSID profile to the VAP profile.

    [AC-wlan-view] vap-profile name wlan-vap
    [AC-wlan-vap-prof-wlan-vap] service-vlan vlan-id 101
    Info: This operation may take a few seconds, please wait.done.
    [AC-wlan-vap-prof-wlan-vap] security-profile wlan-security
    Info: This operation may take a few seconds, please wait..done.
    [AC-wlan-vap-prof-wlan-vap] ssid-profile wlan-ssid
    Info: This operation may take a few seconds, please wait..done.
    [AC-wlan-vap-prof-wlan-vap] quit
    

    # Bind VAP profile wlan-vap to the AP group and apply the profile to radio of the AP.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap wlan 1 radio all
    Info: This operation may take a few seconds, please wait..done.
    [AC-wlan-ap-group-ap-group1] quit
    

    # Commit the configuration.

    [AC-wlan-view] commit all                                                
    Warning: Committing configuration may cause service interruption, continue?[Y/N]:y      

  5. Verify the configuration.

    # After the service configuration is complete, run the display vap ssid wlan-net command. If Status in the command output is displayed as ON, the VAPs have been successfully created on AP radios.

    [AC-wlan-view] display vap ssid wlan-net
    Info: This operation may take a few seconds, please wait.                       
    WID : WLAN ID                                                                   
    --------------------------------------------------------------------------      
    AP ID AP name RfID WID  BSSID          Status  Auth type  STA   SSID            
    --------------------------------------------------------------------------      
    0     area_1  0    1    60DE-4476-E360 ON      WPA2-PSK   0     wlan-net        
    0     area_1  1    1    60DE-4476-E370 ON      WPA2-PSK   0     wlan-net        
    --------------------------------------------------------------------------      
    Total: 2 

    # Connect STAs to the WLAN with SSID wlan-net and enter the password a1234567. Run the display station ssid wlan-netcommand on the AC. The command output shows that the STAs are connected to the WLAN wlan-net.

    [AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID                                                     
    Rx/Tx: link receive rate/link transmit rate(Mbps)                             
    ------------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name  Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address  
    ------------------------------------------------------------------------------------------
    cc3a-61cf-6344   0     area_1   0/1      2.4G  11g   51/44      -55   101   10.10.11.254
    ------------------------------------------------------------------------------------------
    Total: 1 2.4G: 1 5G: 0
View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 26, 2018 11:48:24

You can use 'display vlan' command on switch/AR to check which VLANs are created on device or check the configuration with 'display current configuration'.
View more
  • x
  • convention:

RollyNg
RollyNg Created Sep 26, 2018 13:28:10

Posted by Sergio93 at 2018-09-26 11:48 You can use 'display vlan' command on switch/AR to check which VLANs are created on device or check ...
Hi Sergio,


Perhaps the following explains my plan better. Please take a look.

Thanks,
Rolly

By the way, I cannot upgrade the software of the S5720S and I can only patch it to the lastest.

AR2240C-S with S5720 and AP3030DN configuration issue-2761903-1

AR2240C-S with S5720 and AP3030DN configuration issue-2761903-2
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

RollyNg
RollyNg Created Sep 26, 2018 13:50:27

Further to my 'display vlan'
on the AR, it shows
<AR>display vlan
The total number of vlan is: 3
1 common enable enable forward forward forward default
100 common enable enable forward forward forward default
101 common enable enable forward forward forward default

on the S5720, it shows
<Switch> display vlan
The total number of vlan is: 3
1 common UT:GE0/0/3(D) ... GE0/0/12(D) enable default enable disable VLAN 0001
100 common TG:GE0/0/1(U) GE0/0/2(U) GE0/0/9(U) enable default enable disable VLAN 0001
101 common TG:GE0/0/1(U) GE0/0/2(U) GE0/0/9(U) enable default enable disable VLAN 0001

Please see if these are okay?
View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 26, 2018 13:52:37

Hi Rolly,

The topology and VLAN assignment is ok. Now what's the status of APs ? Did they get IP and are they online ?
The VLANs are created on switch, right ?
Tell me what's the issue now and I will help you.
View more
  • x
  • convention:

Mysterious.color
Mysterious.color Created Sep 26, 2018 16:07:40

this a good example for a problem and it's solution
View more
  • x
  • convention:

RollyNg
RollyNg Created Sep 26, 2018 16:15:18

Posted by Sergio93 at 2018-09-26 13:52 Hi Rolly,The topology and VLAN assignment is ok. Now what's the status of APs ? Did they get IP and ...
Hi Sergio,

Finally switched to GUI via the web interface and setup all WLAN configurations. Then console to S5720 to config the VLAN and get it working. :)

My questions now is how to allow my wifi client 192.168.101.xxx to access the server on 192.168.2.10?

Thanks for your patient and support!

Best,
Rolly
View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 26, 2018 16:59:09

Posted by RollyNg at 2018-09-26 11:15 Hi Sergio,Finally switched to GUI via the web interface and setup all WLAN configurations. Then co ...
Hi Rolly,

They are in the same subnet( Users with 192.168.2.xx and Server 192.168.2.10) but I'm not sure which interface connects to the server ? Is it G0/0/4 ? I saw you assigned the IP 192.168.0.1 but it's not in the same subnet as the server.
If the interface it's L2 just allow the service vlan 101 and then the ping should work ?
Did you also have enabled NAT server on AR ?
View more
  • x
  • convention:

12
Back to list

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.