Got it

AR2240C-S with AP3030DN compatibility issue

Created: Sep 18, 2018 07:12:37Latest reply: Sep 26, 2018 16:14:39 3460 26 0 0 0
  Rewarded HiCoins: 0 (problem resolved)
This post was last edited by RollyNg at 2018-09-27 02:46. Dear Support,

Problem solved!

We recently purchased a AR2240C-S router for our office, VRP software version 5.16, dis ver shows (AR2200 V200R007C00SPCb00). 
We also purchased two AP3030DN WLAN access points to share the internet. The AP3030DNs are connected to the AR2240 via a Huawei S5720S-12TP-PWR-LI-AC PoE switch to a 24 ports AR0MXEGFTA00 interface on the AR2240.
Here is a small schematic of the setup:
AP3030DN >> S5720S >> AR2240C-S, and I can see the AP3030DN being blinking slowly and display ap all shows the two AP3030DN with MAC. 
However, the AP State show ver-mismatch and I was told that I have to upgrade the firmware of either the AP or AR. Besides, I cannot find the AP firmware version with CLI, dis ap-ver all said wrong parameter.
Please hep me to upgrade to compatible firmware.
Thanks,Rolly  
  • x
  • convention:

Featured Answers
Sergio93
Created Sep 18, 2018 15:43:45

Posted by RollyNg at 2018-09-18 10:39 HiIs this actually down-grading the AP from V200R007C20SPC500 to V200R005SC30?Is there any option ...
Hi,


Actually, yes. You can upgrade the AR to V200R009C00 but this version it's controller, you will have to submit a download application to be able to download it : 
AR2240C-S with AP3030DN compatibility issue-2754449-1

Download link would be find here. If you need help please let us know.
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

All Answers
WheatGrass
WheatGrass Created Sep 18, 2018 07:21:31

Please see the WLAN Service for S5720S-12TP-PWR-LI-AC PoE switch.AR2240C-S with AP3030DN compatibility issue-2754025-1


View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

m80047048
m80047048 Created Sep 18, 2018 07:33:08

This post was last edited by m80047048 at 2018-09-18 07:38. Hello

You need to login to AP locally by console cable and run display version command to know the AP versionThis AR2200 
or run command to login to AP remotely
[AR] stelnet x.x.x.x  // where x.x.x.x is IP Address of the AP, Press yes if you got any prompt 

Default username: admin
Default password : admin@huawei.com

Software version which are compatible with FIT AP versions are below:
WLAN V200R005C10, WLAN V200R005C20 and WLAN V200R005C30

Then you have 2 options:

1- Upgrade AP to one of the above versions locally2
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

RollyNg
RollyNg Created Sep 18, 2018 08:34:21

This post was last edited by RollyNg at 2018-09-18 08:39.
Posted by WheatGrass at 2018-09-18 08:39Please see the WLAN Service for S5720S-12TP-PWR-LI-AC PoE switch.You can refer to this link: http:/ ...

Hi, thanks.
Do you mean that I have to check and upgrade the firmware of the S5720S PoE switch?
How to check its firmware? and where can download the compatible version?
View more
  • x
  • convention:

RollyNg
RollyNg Created Sep 18, 2018 08:38:52

This post was last edited by RollyNg at 2018-09-18 10:33.
Posted by m80047048 at 2018-09-18 10:33HelloYou need to login to AP locally by console cable and run display version command to know the AP ...

Hi, thanks!
On the quick start guide of the AP3030DN, it reads 165.xxx.xxx.xxx, not sure if I can stelnet to the AP from AR.

I suppose the following should work?
AR2200 (V200R007C00SPCb00) with AP3030DN (V200R005C20...)

Besides, where can I download the firmware of the AP?

Okay, I connect to the console of AP3030DN and it reads
VRP(R) software, Version 5.170 (AP3030DN FIT V200R007C20SPC500)

So, would you recommand to upgrade the AR2240 instead?
I believe the V200R011C10 should work but again I cannot find the direct link to the firmware, so please help with the download link.
View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 18, 2018 12:10:01

Hello,

This version of AR is compatible with these firmware of APs :
AR2240C-S with AP3030DN compatibility issue-2754281-1

So you need to upgrade the APs to V200R005C20 with the firmware available here. 
In the above link you will have also the upgrade guide for APs.
If you still have issues please reply here :)
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

RollyNg
RollyNg Created Sep 18, 2018 15:39:27

Posted by Sergio93 at 2018-09-18 12:10 Hello,This version of AR is compatible with these firmware of APs :So you need to upgrade the APs to ...
Hi
Is this actually down-grading the AP from V200R007C20SPC500 to V200R005SC30?
Is there any option to upgrade the AR instead?
Thanks,
Rolly
View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 18, 2018 15:43:45

Posted by RollyNg at 2018-09-18 10:39 HiIs this actually down-grading the AP from V200R007C20SPC500 to V200R005SC30?Is there any option ...
Hi,


Actually, yes. You can upgrade the AR to V200R009C00 but this version it's controller, you will have to submit a download application to be able to download it : 
AR2240C-S with AP3030DN compatibility issue-2754449-1

Download link would be find here. If you need help please let us know.
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

RollyNg
RollyNg Created Sep 18, 2018 16:02:05

Posted by Sergio93 at 2018-09-18 15:43 Hi,Actually, yes. You can upgrade the AR to V200R009C00 but this version it's controller, you will ...
Hi, thanks.
Please help me to submit the application, I have looked at the link, but it is empty.
My email address is rollyng_at_gmail.com, and I am provide labels of the machines if needed for verification.
Thanks,
Rolly
View more
  • x
  • convention:

Sergio93
Sergio93 Created Sep 18, 2018 16:24:25

Posted by RollyNg at 2018-09-18 11:02 Hi, thanks.Please help me to submit the application, I have looked at the link, but it is empty.My ...
Hi Rolly,

Unfortunately it is required to have a partner account to be able to submit these download application. Can you send an email to the TAC which is handling your country http://e.huawei.com/en/service-hotline and ask them to raise this application to download V200R009C00?
I think they will need also the SN, contract number and you support account username.
View more
  • x
  • convention:

123
Back to list

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.