Got it

AR169F Static NAT

Created: Sep 22, 2016 10:33:28Latest reply: Dec 29, 2018 02:55:59 2029 4 0 0 0
  Rewarded HiCoins: 0 (problem resolved)
Please I need to configure nat Static in the router AR169F with public IP is in loopback interface ?:L

  • x
  • convention:

Featured Answers
Fernandoizsa
Created Aug 21, 2018 19:11:29

Hi to Configure a Static One-to-One NAT you should follow up the next example configuration:

#
sysname Router
#
interface GigabitEthernet1/0/0
ip address 192.168.0.1 255.255.255.0
#
interface GigabitEthernet2/0/0
ip address 202.10.1.2 255.255.255.0
nat static global 202.10.1.3 inside 192.168.0.2 netmask 255.255.255.255
#
ip route-static 0.0.0.0 0.0.0.0 202.10.1.1
#
return

http://support.huawei.com/hedex/hdx.do?lib=EDOC1000085855AEG05127&docid=EDOC1000085855&lang=en&v=13&tocLib=EDOC1000085855AEG05127&tocV=13&id=dc_cfg_NAT_0013&tocURL=resources%2fdc%2fdc%5fcfg%5fNAT%5f0013%2ehtml&p=t&fe=1&ui=3&keyword=nat&keyword=static&keyword=configur&text=%25253Cb%25253EConfiguring%25253C%25252Fb%25253E%252B%25253Cb%25253EStatic%25253C%25252Fb%25253E%252B%25253Cb%25253ENAT%25253C%25252Fb%25253E
View more
  • x
  • convention:

All Answers
user_2790689
user_2790689 Created Sep 24, 2016 02:25:20

waiting for expert to help you
View more
  • x
  • convention:

Fernandoizsa
Fernandoizsa Created Aug 21, 2018 19:11:29

Hi to Configure a Static One-to-One NAT you should follow up the next example configuration:

#
sysname Router
#
interface GigabitEthernet1/0/0
ip address 192.168.0.1 255.255.255.0
#
interface GigabitEthernet2/0/0
ip address 202.10.1.2 255.255.255.0
nat static global 202.10.1.3 inside 192.168.0.2 netmask 255.255.255.255
#
ip route-static 0.0.0.0 0.0.0.0 202.10.1.1
#
return

http://support.huawei.com/hedex/hdx.do?lib=EDOC1000085855AEG05127&docid=EDOC1000085855&lang=en&v=13&tocLib=EDOC1000085855AEG05127&tocV=13&id=dc_cfg_NAT_0013&tocURL=resources%2fdc%2fdc%5fcfg%5fNAT%5f0013%2ehtml&p=t&fe=1&ui=3&keyword=nat&keyword=static&keyword=configur&text=%25253Cb%25253EConfiguring%25253C%25252Fb%25253E%252B%25253Cb%25253EStatic%25253C%25252Fb%25253E%252B%25253Cb%25253ENAT%25253C%25252Fb%25253E
View more
  • x
  • convention:

StarOfWest
StarOfWest Created Aug 22, 2018 06:55:25

Check this example:

# Translate the combination of Loopback 4 interface address and port 43 in TCP packets to private address 192.168.2.55.

<Huawei> system-view
[Huawei] interface loopback 4
[Huawei-LoopBack4] ip address 192.168.8.8 24
[Huawei-LoopBack4] quit
[Huawei] nat static protocol tcp global interface loopback 4 43 inside 192.168.2.55 netmask 255.255.255.255
View more
  • x
  • convention:

4am
4am Created Dec 29, 2018 02:55:59

The loopback interface address needs to be advertised to the public network.
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.