AR1220 + AR01SLV1XA (1*VDSL2)

Created: Aug 16, 2019 18:31:12Latest reply: Aug 20, 2019 03:10:28 83 4 0 0
  Rewarded Hi-coins: 0 (problem resolved)

Hello

We have installed AR01SLV1XA (1*VDSL2) module on our AR1220 enterprise router.


We have try to configure VDSL according requirement of TelecomItalia (internet and voice service provider)


Requirements:


  • Retransmission (ITU-T G.998.4)
  • Vectoring ( ITU-T G.993.5)
  • SRA (ITU-T G.993.2):
  • USERNAME: [TheUserName]
  • PASSWORD: [TheUserPassword]
  • PROTOCOLLO: PPPoE Routed (definito come RFC 2516) 
  • INCAPSULATION: PTM
  • NAT: attivo 
  • VLAN: 835


We have set the DSL interface as PTM and PPPoE


In fact we have connection in VDSL with good performance, but assigned IP seems dynamic (change every time we active the VDSL2 module) instead of static (with original TelecomItalia modem, the IP is static).


May be PPPoE Routed (Brigded adn Routed) protocol issued or not implemented ???


Firmware version AR1220 V200R007C00SPCa00


Any suggest ?


Thanks, Daniele


  • x
  • convention:

Featured Answers
chenhui
Admin Created Aug 19, 2019 03:09:03 Helpful(0) Helpful(0)

@danielebanfi Hi,
I think the configuration should be modified on the ISP deivece to assign a staitic IP address for the PPPoE user.
  • x
  • convention:

All Answers
ster
ster Created Aug 17, 2019 02:49:46 Helpful(0) Helpful(0)

Hello
1,You must bind a virtual template to an interface to implement the PPPoE server function.
2,PPPoE server on an interface?
3,PPPoE client on an interface?
4,By default, a PPPoE server does not assign IP addresses to PPPoE clients.
You can refer to the following:https://support.huawei.com/hedex/hdx.do?docid=EDOC1100087036&id=dc_cfg_pppoe_1001&text=PPPoE%252520Configuration&lang=en
  • x
  • convention:

chenhui
chenhui Admin Created Aug 19, 2019 03:09:03 Helpful(0) Helpful(0)

@danielebanfi Hi,
I think the configuration should be modified on the ISP deivece to assign a staitic IP address for the PPPoE user.
  • x
  • convention:

danielebanfi
danielebanfi Created Aug 19, 2019 17:54:36 Helpful(0) Helpful(0)

Ok dear all, I check document as suggest .

BUt I've a new issue after V200R009 installation (see my new post)

Rgrds, Daniele
  • x
  • convention:

chenhui
chenhui Admin Created Aug 20, 2019 03:10:28 Helpful(0) Helpful(0)

Posted by danielebanfi at 2019-08-19 17:54 Ok dear all, I check document as suggest .BUt I've a new issue after V200R009 installation (see my n ...
OK, I'll check it later.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login