Got it

AR Routers and Windows 10 not working

Latest reply: Jun 12, 2016 01:58:57 2949 2 0 0 0

Ive tried everything I can find elsewhere and still not getting any result with this. 

I use a Surface Pro 3 and have just installed .390. Virtual Box is above version 5 as well.


No matter what I do I cant get any of the AR routers (except the generic one) to work. I get Error 40 all the time.

Anyone can help with this or has a fix?

Cheers

  • x
  • convention:

Sherryh
Created Jun 12, 2016 01:58:57

Hi,please open the eNSP Help.chm,check your configuration according to the"How to Solve the Problem of AR/WLAN Start Failure?"section in FAQ.

View more
  • x
  • convention:

user_2790689
Created Jun 3, 2016 09:23:35

waitting for expert to help you.

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.