[All About Switches] 06 EasyOperation web NMS Highlighted

Latest reply: Sep 1, 2016 10:45:12 4628 2 2 0

 The "EasyOperation" web network management system (NMS), launched since the switch V200R005, is featured by easy maintenance and simple operation, helping small and medium-sized enterprises complete service

35From now on, you will not forget command lines again. Seeing this cool interface, you must feel like using it immediately, so the next five issues will provide some instructions for you to better use this effective tool.

Issue

Content

Description

Issue 1

An Introduction to Web NMS

What is web NMS?

What is the difference between web NMS and SNMP NMS?

How to obtain web files?

How to configure and log in to the web NMS?

Issue 2 (Current Issue)

The "EasyOperation" Web NMS Basic Operations

Create a VLAN and add an interface to the VLAN. Create a VLANIF interface and configure the IP address of the VLANIF interface.

Configure interfaces connected to switches and PCs.

Configure the DHCP server.

Issue 3

The "EasyOperation" Web NMS Security Configuration

Configure the access control list (ACL).

Configure MAC address management.

Configure access user management.

Issue 4

The "EasyOperation" Web NMS Batch Configuration

Use EasyDeploy to batch upgrade and configure multiple devices, and replace faulty devices.

Issue 5

The "EasyOperation" Web NMS Maintenance

Use the web NMS to upgrade devices, load patches, manage files, manage logs, and manage local users.

 

5551635ce9903.gifNetworking Requirements

5551635d0827b.jpg

As shown in the figure, the following functions need to be implemented in the local area network (LAN) of an enterprise:

1.       The R&D department belongs to VLAN 2 and the finance department belongs to VLAN 3.

2.       The R&D department uses the network segment 192.168.1.0 and gateway address 192.168.1.1. The finance department uses the network segment 192.168.2.0 and gateway address 192.168.2.1.

3.       SwitchA functions as the DHCP server to automatically assign IP addresses for users.

The previous issue has introduced how to log in through web NMS and HTTP, so the operations are not mentioned here. How to configure a device is the focus of this issue. Let's start.

5551635ce9903.gifCreate a VLAN and a VLANIF interface, and configure the interface IP address.

 

Operation on the Web NMS

Command Line

Take switchA as an example. Enter 2 in the VLAN ID text box to create VLAN 2. Click Create VLANIF Interface and enter the IP address and mask to create VlANIF 2 and configure the interface IP address.

201638pjd5llndlldjodyz.png?1.png

The configuration of VLAN 3 is the same as that of VLAN 2.

Do not add interfaces to VLANs here. Perform it in the next step.

system-view

[SwitchA] vlan batch 2 3

[SwitchA] interface vlanif 2

[SwitchA-Vlanif2] ip address 192.168.1.1 24

[SwitchA-Vlanif2]quit

[SwitchA] interface vlanif 3

[SwitchA-Vlanif3] ip address 192.168.2.1 24

[SwitchA-Vlanif3]quit

 

5551635ce9903.gifConfigure interfaces connected to switches. The configuration can be completed within one page and three steps.

Operation on the Web NMS

Command Line

Take the GE0/0/1 of SwitchB as an example:

201705v1tgaeod00dnxva0.png?2.png

1. Click Apply. The device then adds the interface to a VLAN in trunk mode.

2. If a VLAN is not created, select Yes in Automatically Create VLAN. The device automatically creates a VLAN and adds the interface to the VLAN in trunk mode.

3. Configure GE0/0/1 and GE0/0/3 of switchA and GE0/0/1 of SwitchC by repeating steps 1 and 2.

system-view

[SwitchB] vlan batch 2

[SwitchB] interface gigabitethernet 0/0/1

[SwitchB-GigabitEthernet0/0/1] undo port trunk allow-pass vlan 1

[SwitchB-GigabitEthernet0/0/1] port-link type trunk

[SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 2

[SwitchB-GigabitEthernet0/0/1] port description switch

 

5551635d505e2.gifConfigure interfaces connected to PCs. Also three steps.

Operation on the Web NMS

Command Line

Take GE0/0/7 of SwitchB as an example:

201721p4b9lw2klz7roft8.png?3.png

1. Click Apply. The device then adds the interface to VLAN 2 in access mode.

2. Set the interface attributes. Options with an asterisk (*) in Interface Attribute are mandatory, and others are optional.

3. Connect the interface of SwitchC to PCs in the same way.

system-view

[SwitchB] interface gigabitethernet 0/0/7

[SwitchB] port link-type access

[SwitchB-GigabitEthernet0/0/7] port default vlan 2 

[SwitchB-GigabitEthernet0/0/7] loopback-detect enable

[SwitchB-GigabitEthernet0/0/7] port-security enable

[SwitchB-GigabitEthernet0/0/7] port-isolate enable group 1

[SwitchB-GigabitEthernet0/0/7] port description desktop

[SwitchB-GigabitEthernet0/0/7] quit

[SwitchB] interface gigabitethernet 0/0/8

[SwitchB] port link-type access

[SwitchB-GigabitEthernet0/0/8] port default vlan 2 

[SwitchB-GigabitEthernet0/0/8] loopback-detect enable

[SwitchB-GigabitEthernet0/0/8] port-security enable

[SwitchB-GigabitEthernet0/0/8] port-isolate enable group 1

[SwitchB-GigabitEthernet0/0/8] port description desktop                                        

 

5551635d505e2.gifConfigure the DHCP server.

Operation on the Web NMS

Command Line

Create two address pools on switchA: 192.168.1.0 and 192.168.2.0 for VLANIF 2.

201731jnqccm6crm1r4czc.png?4.png

It is a simple operation.

You can also manage the corresponding IP addresses, as shown in the following figure.

201742x2kgnk4440zeejtz.png?5.png

system-view

[SwitchA] dhcp enable 

[SwitchA] interface vlanif 2 [SwitchA-Vlanif2] dhcp select interface

[SwitchA-Vlanif2] quit

[SwitchA] interface vlanif 3 [SwitchA-Vlanif3] dhcp select interface

 

                                        

 

5551635db6e57.gifThe scenario-based interface design and simple operation must have impressed you a lot. After the previous configurations, users in VLAN 2 and VLAN 3 can communicate with each other at Layer 3. Some professionals may wonder how to prevent the marketing department from visiting the R&D department. This question will be answered in the next issue: The "EasyOperation" Web NMS Security Configuration.

本帖最后由 dota 于 2017-03-10 13:54 编辑

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Created May 12, 2015 17:51:15 Helpful(0) Helpful(0)

Good! Thank you.
  • x
  • convention:

Created Aug 31, 2016 17:55:30 Helpful(0) Helpful(0)

thank you 

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top